Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #51 (permalink)  
Old November 20, 2013, 08:20 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,099

My System Specs

Default

Quote:
Originally Posted by LoTech View Post
Started getting 7810 and 7811 again this past weekend. Now all I have are 7810/11's. But, this time the credits seem smaller than before, about 10-14,000/wu whereas a couple of weeks ago they were worth 20+ thousand/wu. I still have the beta flags on.
Are you going by the points received after the upload? I can't even do 20K per WU w/ a GTX780 @ 1346MHz. You can't trust the PPD shown on a 7810/11 because it does two frames at once so PPD is ALWAYS shown incorrectly.

Either use HFM.net or watch and see what it gives you upon a successful upload.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #52 (permalink)  
Old November 20, 2013, 09:33 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,625

My System Specs

Default

Quote:
Originally Posted by LoTech View Post
Started getting 7810 and 7811 again this past weekend. Now all I have are 7810/11's. But, this time the credits seem smaller than before, about 10-14,000/wu whereas a couple of weeks ago they were worth 20+ thousand/wu. I still have the beta flags on.
same situation here, so i removed the gpu client and re added it again. i didn't even put the beta flag because immediately landed a 8900 WU.
__________________
Reply With Quote
  #53 (permalink)  
Old November 21, 2013, 08:00 AM
Tim_H's Avatar
Top Prospect
 
Join Date: May 2011
Location: Regina, SK
Posts: 216
Default

Yeah, one of the latest releases of core17 is now public.

Changes in Core17: update and move to full fah ? Folding@home
Reply With Quote
  #54 (permalink)  
Old November 21, 2013, 09:03 AM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

What's the best setting to use these days for my GTX cards? client-type advanced or beta??
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #55 (permalink)  
Old November 21, 2013, 09:15 AM
Tim_H's Avatar
Top Prospect
 
Join Date: May 2011
Location: Regina, SK
Posts: 216
Default

You don't need either, if you want to have some potential to get a few more core17 units I would use advanced. If you use the beta flag then there is a good chance that you will get WU's that will fail, thus requiring more monitoring.
Reply With Quote
  #56 (permalink)  
Old November 21, 2013, 09:20 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,099

My System Specs

Default

Can't say I've had a problem w/ WUs failing w/ the beta. The only WU's I had fail are the core 15 non-betas as they make my card run significantly hotter.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #57 (permalink)  
Old November 21, 2013, 10:01 AM
Tim_H's Avatar
Top Prospect
 
Join Date: May 2011
Location: Regina, SK
Posts: 216
Default

I'm not saying that it's a guarantee, but you have a higher risk. I've seen 1 of the new ones so far.
Reply With Quote
  #58 (permalink)  
Old November 21, 2013, 05:12 PM
LoTech's Avatar
MVP
F@H
 
Join Date: Jan 2012
Location: Calgary
Posts: 285

My System Specs

Default

Last time I did a check after upload the credit was very close to what the client was showing me. I have just removed the beta flag for 2 gpus that are about to finish wus. The first final credit was 14k and the client said it would be around there. I don't think on the 7810,11 wu I am seeing high credit and not receiving it. Had 2 just finish, both were close to what was indicated.
__________________

p://www.hardfolding.com/fhtag.php/mem/7984290/26/1.png[/IMG][/url]
Reply With Quote
  #59 (permalink)  
Old November 23, 2013, 08:01 AM
LoTech's Avatar
MVP
F@H
 
Join Date: Jan 2012
Location: Calgary
Posts: 285

My System Specs

Default Update on client-type

Well I tried removing the beta flag for a bit. All I was getting is some other 78xx WU. Low PPD and high time frames. After a few hours I went back to the "beta" flag and since then only receiving the 7810 and 7811 WU. My PPD increased with them. I still have yet to see a 8900 for a few days now, maybe due to the beta flag. Some of these 7810,11 have TPF of just under 1 min.
__________________

p://www.hardfolding.com/fhtag.php/mem/7984290/26/1.png[/IMG][/url]
Reply With Quote
  #60 (permalink)  
Old December 12, 2013, 09:17 PM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,529
Default

Interesting.

I've tracked what's going on a bit for the last month.

Other than not running the latest drivers , I'm still bone stock on everything.I've just been letting the machines run.

I seem to get mostly long crunching/low point units.....I do get some 'good units' but I think maybe the 'beta' flag is more important than they ( Stanford ) advertise .... I'm going to change both rigs to beta and track again.

__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Q6600 tweaking m0pelley99 CPU's and Motherboards 2 May 20, 2011 09:27 AM
Tweaking Xp on an old PC botat29 O/S's, Drivers & General Software 29 February 3, 2011 01:21 PM
gpu voltage tweaking.. gon_freecs Troubleshooting 3 February 1, 2011 08:01 AM
OC Tweaking Spreadsheet misterlarry Overclocking, Tweaking and Benchmarking 0 September 3, 2008 05:44 PM