Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #41 (permalink)  
Old November 15, 2013, 04:28 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,387

My System Specs

Default

Isn`t advanced the flag that used to be when -bigadv was available to Windows? For gpu clients the flag should be beta not advanced.
__________________
Reply With Quote
  #42 (permalink)  
Old November 15, 2013, 06:59 PM
Tim_H's Avatar
Top Prospect
 
Join Date: May 2011
Location: Regina, SK
Posts: 215
Default

no, -bigadv was the flag

with the gpu's these have been released on a limited basis as advanced but most are still beta, it about triples the points with the beta flag if you're using a gpu that's capable of getting Core17 work units

also, I switched drivers. Installed 326.80. I was running the latest, 331.65 or something like that. It just finished the last unit and picked up a 7810. Only done a couple frames but showint 78000 in HMF

Do you know what they did with the newer driver releases that killed it so much?
Reply With Quote
  #43 (permalink)  
Old November 15, 2013, 07:22 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,797

My System Specs

Default

Quote:
Originally Posted by Tim_H View Post

Do you know what they did with the newer driver releases that killed it so much?
No idea but it still hasn't been fixed from what I've heard from people w/ the same issue. Thankfully I just run the GTX780 so no issues for me.
Reply With Quote
  #44 (permalink)  
Old November 15, 2013, 07:33 PM
Tim_H's Avatar
Top Prospect
 
Join Date: May 2011
Location: Regina, SK
Posts: 215
Default

well, they should really do something about that. Not that its the first time though, but the fact that I was only getting 33000 and with a driver change I'm now showing 85000. oh well I'll take it. I am noticing though that my GPU load isn't getting above 95% for the 7810 WU.

I'm still happy with the 85k that I'm getting now over what it was getting.
Reply With Quote
  #45 (permalink)  
Old November 15, 2013, 07:43 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,797

My System Specs

Default

90-95% GPU usage is perfectly normal.
Reply With Quote
  #46 (permalink)  
Old November 16, 2013, 08:25 AM
Tim_H's Avatar
Top Prospect
 
Join Date: May 2011
Location: Regina, SK
Posts: 215
Default

Perfect, thanks. I'm all up and running now.
Reply With Quote
  #47 (permalink)  
Old November 16, 2013, 05:18 PM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,502
Default

Nice !

I've also reverted to the 326.80's , and I too am getting better results.

Cheers ! That's awesome.That's the first advice from this thread ! ; don't go with current drivers !

__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
  #48 (permalink)  
Old November 19, 2013, 11:07 AM
LoTech's Avatar
MVP
F@H
 
Join Date: Jan 2012
Location: Calgary
Posts: 283

My System Specs

Default

Does anyone have any information yet on the folding performance of the gtx780 ti's?
__________________

p://www.hardfolding.com/fhtag.php/mem/7984290/26/1.png[/IMG][/url]
Reply With Quote
  #49 (permalink)  
Old November 20, 2013, 05:22 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,387

My System Specs

Default

i just got a 8900 wu without the beta flag!
__________________
Reply With Quote
  #50 (permalink)  
Old November 20, 2013, 06:58 PM
LoTech's Avatar
MVP
F@H
 
Join Date: Jan 2012
Location: Calgary
Posts: 283

My System Specs

Default

Started getting 7810 and 7811 again this past weekend. Now all I have are 7810/11's. But, this time the credits seem smaller than before, about 10-14,000/wu whereas a couple of weeks ago they were worth 20+ thousand/wu. I still have the beta flags on.
__________________

p://www.hardfolding.com/fhtag.php/mem/7984290/26/1.png[/IMG][/url]
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Q6600 tweaking m0pelley99 CPU's and Motherboards 2 May 20, 2011 08:27 AM
Tweaking Xp on an old PC botat29 O/S's, Drivers & General Software 29 February 3, 2011 12:21 PM
gpu voltage tweaking.. gon_freecs Troubleshooting 3 February 1, 2011 07:01 AM
OC Tweaking Spreadsheet misterlarry Overclocking, Tweaking and Benchmarking 0 September 3, 2008 04:44 PM