Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   New client tweaking !? (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/64027-new-client-tweaking.html)

LoTech November 13, 2013 12:21 PM

As I recall, the 770 and 680 were getting about the same PPD on the 8900's. I don't think anything has changed. I was getting about the same PPD on them with the 7810,11 WU's.

BrainEater November 13, 2013 10:07 PM

I think I should set the beta flag.Before anything.

:thumb:

LoTech November 14, 2013 05:52 AM

Thats how I have been running it for ....some time!!!:clap:

LoTech November 14, 2013 04:53 PM

Have a 8900 running on the gxt770 stock right now says 92555 PPD!!!
Hope you fixed your issue by now.

Tim_H November 15, 2013 10:38 AM

Nope, not yet. I changed the flag to advanced for a couple days to see what happened. All it did was lower the points. I'm going to be throwing some parts from my shelf together to see if I can get any improvement running on different chipsets. I changed the flag back to beta, just waiting on the current WU to finish.

LoTech November 15, 2013 11:08 AM

Quote:

Originally Posted by Tim_H (Post 741076)
Nope, not yet. I changed the flag to advanced for a couple days to see what happened. All it did was lower the points. I'm going to be throwing some parts from my shelf together to see if I can get any improvement running on different chipsets. I changed the flag back to beta, just waiting on the current WU to finish.

I found the same thing. If you change flag to "advanced" you get lower points and slower run times/wu. I have mine set at "beta" and things appear to be more "normal".
I can also add that at the moment no 7810 or 7811's are running. On the GPU all I am getting are 8900 for now.

lowfat November 15, 2013 11:35 AM

What drivers are you using? If you aren't using a GTX780 or you should be using to 326.80 or older. Anything newer will cripple performance.

LoTech November 15, 2013 11:57 AM

Quote:

Originally Posted by lowfat (Post 741098)
What drivers are you using? If you aren't using a GTX780 or you should be using to 326.80 or older. Anything newer will cripple performance.


My bad Lowfat!!! Sorry meant I was getting only 8900 WU's now no more 7810 or 7811's.
On my gtx780 it says 149000 PPD. A gtx770 says 93000 PPD, both have 8900 wu's running.:thumb:

I am running the 327.23 drivers though on my 660 670 and 680..should I try to downgrade those?
The 660 is getting about 50000 PPD on the 327.23. Is that low?
All GPU's are running 8900 wu's now.

lowfat November 15, 2013 01:20 PM

Quote:

Originally Posted by LoTech (Post 741108)
My bad Lowfat!!! Sorry meant I was getting only 8900 WU's now no more 7810 or 7811's.
On my gtx780 it says 149000 PPD. A gtx770 says 93000 PPD, both have 8900 wu's running.:thumb:

I am running the 327.23 drivers though on my 660 670 and 680..should I try to downgrade those?
The 660 is getting about 50000 PPD on the 327.23. Is that low?
All GPU's are running 8900 wu's now.

Sorry, I was more referring to Tim's post. I should have quoted it :doh:. He says he was getting extremely poor PPD.

If your PPD is fine I see no reason to move to older drivers but I know for a lot of cards it is a problem.

Tim_H November 15, 2013 01:30 PM

Quote:

Originally Posted by lowfat (Post 741098)
What drivers are you using? If you aren't using a GTX780 or you should be using to 326.80 or older. Anything newer will cripple performance.

That could be the issue. I'll change that tonight and let you know what happens.


All times are GMT -7. The time now is 11:37 PM.