Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #151 (permalink)  
Old November 23, 2012, 02:51 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,749
Default

I'm still getting a few each day it seems. 24/r average seems to be stable around 150k.
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z77A-GD65
Intel i7 3770K @ 4.6GHZ 1.28v
Galaxy GTX 680 @ 1241MHZ
8GB Mushkin Blackline 1600MHZ 9-9-9-24 1.5v
Asus Xonar Essence STX
OCZ Z-Series GOLD 850W
2 x 128GB Corsair Force GT SATA3 SSD RAID0 :)
Acheiva Shimian Q270 Lite 2560x1440

Benq W500 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote
  #152 (permalink)  
Old November 23, 2012, 02:58 PM
LoTech's Avatar
MVP
F@H
 
Join Date: Jan 2012
Location: Calgary
Posts: 284

My System Specs

Default

Haven't seen one all day. Running 2-8054's and a 6099(smp) That 6099 will yield a paltry 13K PPD on a 3820 OC'd to 4.5 GHZ. The other system has 2-8018's about 16K / card /day. and a 7083 for the smp. That smp will yield about 13K PPD on a OC'd 2700K at about 4.5 as well. Man these are tough WU's to get thru. Talk about an uneven playing field....geez. You know a funny thing just looked at the preview post and My PPD so far is 214K. I suspect maybe they are rewarding bonus points for these hardened units. Any thoughts on that? I surely don't think I have seen any 8057's so far.
__________________

p://www.hardfolding.com/fhtag.php/mem/7984290/26/1.png[/IMG][/url]
Reply With Quote
  #153 (permalink)  
Old November 25, 2012, 06:45 AM
krazyups's Avatar
MVP
F@H
 
Join Date: Mar 2008
Location: McGregor, Ontario
Posts: 276

My System Specs

Default

Ok, I need some help. I just recently installed an EVGA GTX570 (primary) and an MSI GTX460 Cyclone for folding along with my smp. The 460 does great at 873MHz, yielding ~22k ppd, with my smp actually not losing that much compared to before (~26k instead of 30k). However, the 570 is only registering 12466 on an 8018 with a tpf of 6min 35sec.

Both cards are actually folding 8018's, that's why I'm a little confused, I've seen the 570 go up to 27k ppd, but this just seems strange to me. I'm using the older 2.22 core, and switching between smp-7 and smp-8 only seems to change the ppd of the smp.

Thoughts?
__________________
Reply With Quote
  #154 (permalink)  
Old November 25, 2012, 08:59 AM
LoTech's Avatar
MVP
F@H
 
Join Date: Jan 2012
Location: Calgary
Posts: 284

My System Specs

Default

Those 8018 and some others are big time TPF. They are a lot of time and power for fewer PPD. Not sure if they are just for the "beta" or for regular folding on gpu. Either way you would like to get the 8057's as they are easier to process and the PPD are higher. I haven't seen a 8057 for a few days now.
__________________

p://www.hardfolding.com/fhtag.php/mem/7984290/26/1.png[/IMG][/url]
Reply With Quote
  #155 (permalink)  
Old November 25, 2012, 10:23 AM
SwingOP3's Avatar
Top Prospect
F@H
 
Join Date: Dec 2009
Location: Regina
Posts: 127
Default

Are you sure the video cards are identified properly? Version 7 has issues knowing which card is which. I had a GTX570 and a GTX460 in my system for a while and V7 was always quite confused by the whole situation.
__________________
Reply With Quote
  #156 (permalink)  
Old November 25, 2012, 11:35 AM
krazyups's Avatar
MVP
F@H
 
Join Date: Mar 2008
Location: McGregor, Ontario
Posts: 276

My System Specs

Default

Quote:
Originally Posted by SwingOP3 View Post
Are you sure the video cards are identified properly? Version 7 has issues knowing which card is which. I had a GTX570 and a GTX460 in my system for a while and V7 was always quite confused by the whole situation.
Honestly, no. They are identified as a gtx460 and gtx570 (see attached), however I can't be sure that they are attached to the proper folding slot, if that makes any sense. I did have the downclocking issue on the 460 (fixed by forcing max performance), and it appeared to be tied to the gtx460 slot in v7, but it still mystifies me why I'm only getting 10k ppd on that slot, should be 14k - 2xk depending on if it's truly the 570 or the 460.
Attached Images
 
__________________
Reply With Quote
  #157 (permalink)  
Old November 25, 2012, 11:44 AM
krazyups's Avatar
MVP
F@H
 
Join Date: Mar 2008
Location: McGregor, Ontario
Posts: 276

My System Specs

Default

Ok, should have done this a while ago, but I paused just the GTX570 slot, and it was my 460 that ramped down and cooled off, so it does appear that v7 has them confused. Still doesn't explain the lower than expected points, but at least I know that it's not an issue with my 570.
__________________
Reply With Quote
  #158 (permalink)  
Old November 25, 2012, 02:56 PM
SwingOP3's Avatar
Top Prospect
F@H
 
Join Date: Dec 2009
Location: Regina
Posts: 127
Default

Oddly enough I also have an EVGA GTX570 and an MSI GTX460 in my system. As noted V7 did have problems identifying the cards properly but ppd was down enough on the GTX460 that it just didn't seem worth the wattage vs ppd. The GTX460 would also downclock on a regular basis no matter what I would do. It ended up being more of a hassle than it was worth.
__________________
Reply With Quote
  #159 (permalink)  
Old November 26, 2012, 06:15 AM
krazyups's Avatar
MVP
F@H
 
Join Date: Mar 2008
Location: McGregor, Ontario
Posts: 276

My System Specs

Default

I managed to solve the downclocking problem, with a combination of a little extra voltage, setting the performance to prefer max performance, and making sure it was also set to configure for multiple displays (or something like that). Folding stable at 900MHz ... maybe, my computer was sitting at the log in screen this morning, so something's not perfectly stable, but I think that it's the 570, so I backed off the overclock down to 750MHz before I left for work.

Gotta get my kids computer set back up so that I can put in the other GTX460 Cyclone that I picked up from Feanor
__________________
Reply With Quote
  #160 (permalink)  
Old November 26, 2012, 09:51 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,074

My System Specs

Default

Finally getting some 8057s again. Showing 340k PPD from my two GTX680s right now.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Performance Boost? WhiteAngel CPU's and Motherboards 16 December 27, 2009 03:58 PM
FSB boost or GHZ boost? J2TheROC Overclocking, Tweaking and Benchmarking 14 August 13, 2009 10:33 PM
WIn XP to boost Gaming? jcmaz New Builds 10 April 26, 2009 02:08 AM
Has Anyone Tried Ready Boost? norfolk RAM 5 February 9, 2009 07:08 PM
Why such a huge MFT on my C: drive? Thund3rball Storage 4 March 28, 2008 11:32 PM