Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #91 (permalink)  
Old November 12, 2012, 05:11 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,478

My System Specs

Default

Oh, my issue was that the AppData folder was hidden in Win7 in Users\yourusername\AppData. That is where you need to dump the v2.22 core.
I got a 8057 on my GT430 that in the happiest of cases was doing 5k PPD and this time was showing 10k PPD and I also got one on the GTX 560 but estimation is not out yet. I deleted the one on GT430 as that is the display card on the Xeon rig. So yes, they are out there!
Yep in excess of 100k PPD on WU8057 but my gtx560 is not staying at full speed, it drops always to idle at 50MHz. I have tha latest 306.xx WHQL driver and set to max performance in Nvidia control panel and also checked so that both cards would handle CUDA. Any suggestions?
Attached Images
 
__________________

Last edited by MARSTG; November 12, 2012 at 08:58 AM.
Reply With Quote
  #92 (permalink)  
Old November 12, 2012, 10:42 AM
Top Prospect
F@H
 
Join Date: Sep 2012
Location: Ontario
Posts: 115
Default

Any overclock on the card?
__________________
Reply With Quote
  #93 (permalink)  
Old November 12, 2012, 11:40 AM
Rookie
 
Join Date: Aug 2011
Location: Brantford
Posts: 8

My System Specs

Default

the easy way to put 2.22 in the right folder i found is
right click FAHControl go to properties copy this and do a search C:\Users\dad\AppData\Roaming\FAHClient click on the FAHCient folder open folder cores then Stanford University then ~pande then Win32 then AMD64 then NVIDIA then Fermi now i have tow folders here 1st is beta the other is Core_15.fah iput 2.22 in both and got it to work hope that helps you guys
Reply With Quote
  #94 (permalink)  
Old November 12, 2012, 12:04 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,208

My System Specs

Default

I don't seem to be catching too many 8057s over the last 48hrs, maybe one or two at the most. I had a good run for two days there, though.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #95 (permalink)  
Old November 12, 2012, 04:36 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,478

My System Specs

Default

Quote:
Originally Posted by cable View Post
the easy way to put 2.22 in the right folder i found is
right click FAHControl go to properties copy this and do a search C:\Users\dad\AppData\Roaming\FAHClient click on the FAHCient folder open folder cores then Stanford University then ~pande then Win32 then AMD64 then NVIDIA then Fermi now i have tow folders here 1st is beta the other is Core_15.fah iput 2.22 in both and got it to work hope that helps you guys
I already did that. Card is overclocked from factory @925MHz

I got an 8057 on my GT520 on PCI that has been rebadged as GT610.

The gtx 560 works fine with fah gpu tracker at default speed. I tried even with the original core from the installation and still no go. The core is not engaging the card for a reason or another. Down-clocking the card to 800MHz did nothing.
On the bright side I get in excess of 20k PPD on my GT430 (96SP@730MHz) on WU8057.
__________________

Last edited by MARSTG; November 14, 2012 at 03:39 AM.
Reply With Quote
  #96 (permalink)  
Old November 14, 2012, 04:10 AM
Top Prospect
F@H
 
Join Date: Sep 2012
Location: Ontario
Posts: 115
Default

Every time I get an 8018 work unit I lose 30K points. :) I know it's not all about points so I'm letting them run. Though I'm sure I could toss about 40 of them and still be above 80%. !
__________________
Reply With Quote
  #97 (permalink)  
Old November 14, 2012, 05:51 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,478

My System Specs

Default

I think we'll have a gold rush after the Fermi cards with Stanford's intention to offer QRB on all GPU WUs. I mean if you can get a 200$ card let's say a GTX 480 or GTX 570 produce more than a 1000$ dual xeon setup or 4P Opteron setup then it will be a no brainer for anyone to jump on these cards. Makes me think I should sell my 2P Xeon rig while I can and look again at multi-gpu supporting mobos. BTW, my GTS 450@850MHz is reporting 42k PPD on the 8057!
__________________
Reply With Quote
  #98 (permalink)  
Old November 14, 2012, 05:56 AM
Rookie
 
Join Date: Aug 2011
Location: Brantford
Posts: 8

My System Specs

Default

gtx 570 sc is is only hittting 170,548ppd o/c'ed at 899MHz
Reply With Quote
  #99 (permalink)  
Old November 14, 2012, 06:28 AM
Tim_H's Avatar
Top Prospect
 
Join Date: May 2011
Location: Regina, SK
Posts: 216
Default

I wouldn't jump ship to quick.

These are still Beta WU's. I would expect there to be changes before they are released for advanced or full release.
Reply With Quote
  #100 (permalink)  
Old November 14, 2012, 06:35 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,249

My System Specs

Default

Quote:
Originally Posted by MARSTG View Post
I think we'll have a gold rush after the Fermi cards with Stanford's intention to offer QRB on all GPU WUs. I mean if you can get a 200$ card let's say a GTX 480 or GTX 570 produce more than a 1000$ dual xeon setup or 4P Opteron setup then it will be a no brainer for anyone to jump on these cards. Makes me think I should sell my 2P Xeon rig while I can and look again at multi-gpu supporting mobos. BTW, my GTS 450@850MHz is reporting 42k PPD on the 8057!

The only thing constant with Stanford is change. As soon as everyone jumps on gpus for folding they will change points...again.
__________________
heatware
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Performance Boost? WhiteAngel CPU's and Motherboards 16 December 27, 2009 02:58 PM
FSB boost or GHZ boost? J2TheROC Overclocking, Tweaking and Benchmarking 14 August 13, 2009 09:33 PM
WIn XP to boost Gaming? jcmaz New Builds 10 April 26, 2009 01:08 AM
Has Anyone Tried Ready Boost? norfolk RAM 5 February 9, 2009 06:08 PM
Why such a huge MFT on my C: drive? Thund3rball Storage 4 March 28, 2008 10:32 PM