Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   GTX 680 Folding (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/54250-gtx-680-folding.html)

draemn May 14, 2012 01:02 PM

GTX 680 Folding
 
For now, kepler is still beta folding and it sits aroun 20k PPD on the 8018 WU.

Recent update:
Got home to find a 7625 WU that was not folding. Deleted the work folder and it's back to 8018.

supaflyx3 May 14, 2012 01:06 PM

You'll have to wait for the kepler clients to take full advantage of your 680.

great_big_abyss May 14, 2012 01:07 PM

So They finally got the 680's folding, I guess.

draemn May 14, 2012 01:10 PM

The 680s got a white-list custom txt file to fold. Been folding for 2-3 weeks already using the beta 7 client with the white-list... instructions were only posted on the folding forums, not the official website.

@supafly, so you're saying I will need to upgrade my client? AFAIK they haven't baked the update feature into the v7 client yet (last I read they had some issues to work out).

sswilson May 17, 2012 12:03 PM

Do you have a link to the instructions on how to get them folding? V7 recognises my new 680, but the WU just hangs with an increase in power, but no indication of GPU usage.

G777 May 17, 2012 12:31 PM

Should be here Folding@home: Support for new GPUs (such as Kepler) in the v7 FAH client

sswilson May 17, 2012 01:01 PM

Thanks, I'll give that a try to see if it will at least try to fold with it instead of hanging without any work being done.

draemn May 17, 2012 01:30 PM

Folding Forum • View topic - GPUs.txt

And here on the forums too.

sswilson May 17, 2012 01:35 PM

That's what I've done, and I'll give it 20 minutes or so, but I'm not getting any GPU usage at all. Seems to me that's the same outcome 3.0Charlie has had....

draemn May 17, 2012 02:05 PM

How odd... I installed the v.7 client and added the gpu white-list to the directory and it started folding no problem when I restarted... I do remember having to either add or remove a 'slot' though. Still sucks that the 803x I was getting 20k PPD and 8008 is 15k PPD.


All times are GMT -7. The time now is 06:11 AM.