Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   Help! Used -pause command in VM Linux and it threw away my WU progress.. (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/54221-help-used-pause-command-vm-linux-threw-away-my-wu-progress.html)

Redbulldozer May 13, 2012 10:31 AM

Help! Used -pause command in VM Linux and it threw away my WU progress..
 
I tried using the -pause command just now because I wanted the client to pause after finishing the current WU. The WU was at 92% at the time. After I put in the command the client restarted and the log said:

[14:51:00] - Error: Could not get length of results file work/wuresults_03.dat
[14:51:00] Core found.
[14:51:00] - Error: Could not read unit 03 file. Removing from queue.

But then it resumed where it was and did one frame and then got jammed there.

So I did a -reboot and then the log said:

[15:04:03] Resuming from checkpoint
[15:04:03] File work/wudata_04.log has changed since last checkpoint
[15:04:03] mdrun returned 3
[15:04:03] Gromacs detected an invalid checkpoint. Restarting...
Then said something about "Unknown Error"

And then it start at 0% again :S

Should I not have used the -pause command? And is there a way to get back my 92% done? :S

Shredder May 13, 2012 12:45 PM

Are you running the VM in VBox ?

Redbulldozer May 13, 2012 12:46 PM

No, in VMware Player.

Shredder May 13, 2012 06:20 PM

I had the same error and result. (lost work) Due to my ignorance of linux I reinstalled the VM and started fresh.
Now I use V-box and save the machine state after backing up data and stopping the folder from the admin page. Havent had any lost work since.


All times are GMT -7. The time now is 02:57 PM.