Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   Project 7642 - Anybody else getting insane coil whine? (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/53980-project-7642-anybody-else-getting-insane-coil-whine.html)

ilya May 4, 2012 08:47 PM

Project 7642 - Anybody else getting insane coil whine?
 
These things are driving me insane!!! They take forever to fold and make my GTX 470 SCREAM! I never knew coil whine could be this freaking loud, it's got to be at least 60db. Worst of all it's not a sine wave whine due to fluctuating GPU usage.

3.0charlie May 5, 2012 06:37 AM

Are those the new :censored: 511s?

frontier204 May 5, 2012 06:58 AM

I haven't heard much whining from my 550Ti for the last few months of folding on it, although it's folding a P8008 and I can hear the whine if I'm within 1m from the case.
Have you tried playing with the clock speed (over AND underclock)? If you're fed up enough and can deal with longer completion time, you can underclock the memory to the point where you starve the WU and get less whining.

MARSTG May 5, 2012 07:26 AM

i don't think memory speed has anything to do with it, as I underclocked the memory on my gt430 to min value and the PPD production stayed the same, and this was for like whole week, but today when I tried to restart the gpu folding stopped last night, my GTX275 cannot get any unit, says unstable machine. for the moment I stopped the GPU folding. Best case scenario temps will get a bit lower, but for the wine, the solution is to downclock the chip speed, or shaders

ilya May 6, 2012 11:38 AM

Noise doesn't get much better unless I drop the shader speeds well below 300mhz, at that point I run into the problem of potentially missing deadlines since I only GPU fold on off peak hours.

I think I'm going to have to go back to the old GPU client and accept only small projects.

MARSTG May 8, 2012 10:21 AM

I solved my issue uninstalling, reboot, and re installing the driver, might want to do the same with yours, my gt430 is not getting this WU like you do, I guess the system is judging it too slow, but I remember this range of WUs were coming on my GTX460 and it was making it running super hot. if you use gpu tracker V2 you might want to add a new rule and set the GPU usage to a lower value, like 80% might solve the issue. As for me I will stop GPU folding for the duration of the summer, but will do GPU fold for the CC.

LoTech May 8, 2012 04:25 PM

So far no whine. I am now running a 7643 WU for 7718 points. Its running on a GTS450 evga card. Heres the bad news it says 3.43 days to complete it. Never seen one like this some say a day but 3 days for 7718 points wow. Is this common ????

3.0charlie May 8, 2012 04:33 PM

Give it a few frames to assess the tpf.

LoTech May 8, 2012 04:36 PM

OK will do and thanks for quick reply 3.0charlie!! Scared me, 3 days for 7718 points.


All times are GMT -7. The time now is 06:58 PM.