Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   Added a GT9800 and now all GPU's halted (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/53714-added-gt9800-now-all-gpus-halted.html)

LoTech April 27, 2012 12:48 PM

Added a GT9800 and now all GPU's halted
 
Just wondered if someone can point me in right direction. On my one system I have a evga 560 ti 448 UC and decided to add an old GT9800 evga card to help fold. I added the card and powered up and the SMP (cpu) is working but both cards FS says running but cards aren't heating up and % work done hasn't changed. Help is needed. Everything was fine till I added the 2nd card.

stoanee April 27, 2012 01:01 PM

Fermi does not play nice with older nvidia cards. You have to configure your clients.

Read this:
Folding@home - WinGPUGuide

LoTech April 27, 2012 01:05 PM

Thanks Stoanee. Is that why on my other rig the 560 and a 450 work together fine? I am using the V7 client so not sure how I would configure cards in it. Thought I had them set kinda the same as other rig. I am now trying new driver install.

LoTech April 27, 2012 01:24 PM

Stoanee again thanks for the quick reply. I decided to remove the gt9800 for now. Not sure if I would have to remove the V7 client and install the other version. All is well now the 560 is chugging away. Maybe down the road I will see about adding another fermi card.

MARSTG April 27, 2012 02:04 PM

what PPD is that 9800GT giving you?

LoTech April 27, 2012 04:05 PM

Marstg, I have no idea. New to folding. I found the card in my box of things and decided to add it to a evga 560 ti 448 cora ultra classified. I hooked it up and it would not fold. V7 client said running but % work done never moved and a GPU benchmark app said not working(hard). I took it out. I have another rig that has a 560 ti and a gts450 in it and both gpus crunch away. I have read people say that the gt9800 can get anywhere from 2500-5000 PPD. Hope that helps.

MARSTG April 27, 2012 04:19 PM

you can try the GPU tracker that as you can see I am pushing it everywhere, I run with that, and had a gtx460, gts 250 and 9800GTX+ in the same time on the same rig and they were working fine together. Driver 260.99 WHQL

LoTech April 27, 2012 04:57 PM

I am using folding at home client control version 7.1.52 . I haven't tried earlier versions. Not sure what gpu tracker is but till now i was running no problems. And like i said the other rig is working fine with 2 fermi gpu's. Stoanee was saying that fermi does not play well with older gpu's. So for now I guess I will keep my eye open for another 4, 5 series video card.


All times are GMT -7. The time now is 07:29 AM.