Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   All my SMP's are hanging now (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/53499-all-my-smps-hanging-now.html)

lechumbl April 20, 2012 09:20 AM

All my SMP's are hanging now
 
Hi all,

On my three folding rigs, for the last several days, my SMPs are hanging, according to HFM.net.

I restart them and they hang again.

The SMPs on my two desktops are 6097 and 6098.
On my laptop it is 7507.

Anybody else seeing this?

Take care, and thanx in advance.............

Tim_H April 20, 2012 09:39 AM

I was getting some eue pause on a 6097 (Run 0, Clone 36, Gen 192) recently, on two seperate machines. deleted the machine.dep, unitinfo.txt and work folders. and restarted fine. Then I reported it to Stanford.

are you seeing any failed units?
What do your logs look like?

lechumbl April 20, 2012 09:43 AM

Hi Tim,

Thanx for the response.

No failed units and no problems with the logs, they just stop and hang.
I restart and they run the first percent, then hang again.

Take care........

ilya April 20, 2012 09:58 AM

I had a similar issue with the 609x's, clearing the work queue and restarting resolved the issue though.

lechumbl April 20, 2012 10:02 AM

Hi all,

I hate to loose the units, as they were at 86% , 94% and 96%, but they would not work, so cleared the Work Folders, will see if that makes a difference.

I will update as soon as I know results.

Thanx for the replies and take care...........

lechumbl April 20, 2012 10:44 AM

Hi all,

Well, they continue to hang, even tho I deleted the Work Folder and the unitinfo.txt.

Any other ideas for me?

Take care...........

Adzsask April 20, 2012 10:51 AM

I would uninstall and reinstall, I had this problem a few months back, just checked my folding stats to see if I cured it, stats are there so it worked for me.

lechumbl April 20, 2012 11:12 AM

Hi all,

This is interesting:
Even tho HFM.net show the units hung, the points are being posted at Stanford.

Looks like it is a HFM.net issue.
Why else would the points show at Stanford if they were really hanging?
I tried both the old and the new versions of HFM.net, with the same results too.

What other monitoring progs are there out there to use?

Take care.........

Adzsask April 20, 2012 11:18 AM

Quote:

Originally Posted by lechumbl (Post 622366)
Hi all,

This is interesting:
Even tho HFM.net show the units hung, the points are being posted at Stanford.

Looks like it is a HFM.net issue.
Why else would the points show at Stanford if they were really hanging?
I tried both the old and the new versions of HFM.net, with the same results too.

What other monitoring progs are there out there to use?

Take care.........

Ya I just checked on extreme overclocking folding stats,your still producing So now I would have to say it is an HMF issue, mine always hung and @#$% me off, I just check a time or two a day here now

Frequently Asked Questions - EXTREME Overclocking Folding @ Home Stats

lechumbl April 20, 2012 11:21 AM

Hi all,

Thanx for the help from all, and thanx for confirming my findings.

Guess I will ride it out and see if it clears by itself.
(Ya, right!!) :rofl:

Take care...........


All times are GMT -7. The time now is 11:16 PM.