Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   kakostats show low points for me (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/51974-kakostats-show-low-points-me.html)

Shadowmeph February 26, 2012 10:23 PM

kakostats show low points for me
 
It is strange I looked on kakostats and it shows my 7 day points at 22000, but when I looked at hfm it is showing me 79517.1 with 26517 credit whats going on? I was usually about 500000 for 7 days

SwingOP3 February 27, 2012 12:26 AM

EOC Stats confirms you've got some issues - 22,706 points on Feb 24 and 259,234 points on Feb 17.

Something is not right, sir.

Edit: Why are your folding sig numbers all wrong? They don't match your's or the teams current stats.

chrisk February 27, 2012 03:45 AM

1 Attachment(s)
Hey Shadow...looks like you barely have any points at all:
Shadowmeph - User Summary - EXTREME Overclocking Folding @ Home Stats

You need to triple-check your team and user info in the folding client itself.

Your sig stats are linked to a picture, and not using the proper BB code as well.Your sig code should look like the attachment below (but with your folding name instead of mine)

Shadowmeph February 27, 2012 03:46 PM

I noticed a client.cfg~ which I am thinking is a back , when I opened it everything looks the save accept for
the client.cfg~ has this different
bigpackets=big
extra_parms= -bigadv -smp
local=12

[http]
active=no
host=127.0.0.1
port=8080
usepasswd=no

[core]
addr=
and the client.cfg shows this
bigpackets=big
extra_parms= -bigadv -smp 16
local=28

[http]
active=no
host=127.0.0.1
port=8080
usepasswd=no

[core]
addr=
I am sure that the smp16 isn't a big deal but what about the local settings? I am not even sure what that is
and according to properties the client.cfg was last accessed onthe dates Wed 04 Jan 2012 01:23:59 PM PST
Dam no wonder I went from 46th to 49th :(, I used to alwasy go to Kakostats every morning to check but for the last little while I have been so caughtup in other things I had forgotten until yesterday.

As for the sig ...OHMYGOD I never even noticed it not shanging I feel pretty silly now:haha:

Tim_H February 28, 2012 07:13 AM

I don't recognize those lines, that said it's been a while since I've looked at a client.cfg file
Have you tried running the client with -configonly to try and rebuild the config file?

Have you checked your passkey to make sure it's right?

I have one on a laptop(i7-2820QM) I have access to right now. This is what it looks like.
Code:

[settings]
username=Tim_H
team=37412
passkey=###########################
asknet=no
machineid=1
bigpackets=normal
local=160

[http]
active=no
host=localhost
port=8080
usereg=no

[power]
battery=yes

[clienttype]
type=3

[core]
addr=

Edit: found this link Client.cfg - FaHWiki
Quote:

S: local=213
N: This is not actually a configuration setting, this is the value of completed Work Units
which the client reports in the FAHlog.txt file as:
[20:58:03] + Number of Units Completed: 213
It also says not to manually edit the client.cfg file.


All times are GMT -7. The time now is 03:44 AM.