Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 21, 2012, 04:01 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,305

My System Specs

Default why is my folder cpu's only@03% is this normal??

I find it strange that when I look at the cpu and ram usage on my folding box it shows upto a max of 08% cpu usage is that normal? I had never really looked at that before I had thought thta the usage would be at least 50%.
Reply With Quote
  #2 (permalink)  
Old February 21, 2012, 04:12 PM
bissa's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Kelowna BC
Posts: 1,160

My System Specs

Default

sounds like your folding client died or something. that's about normal for system overhead.
Reply With Quote
  #3 (permalink)  
Old February 21, 2012, 04:41 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,401

My System Specs

Default

If you were folding cpu it should be close to 100%. Heck, it should be higher than 8%, even folding just gpu in some cases.
__________________
Fold for team #54196
Reply With Quote
  #4 (permalink)  
Old February 21, 2012, 05:53 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,305

My System Specs

Default

I don't get it , I am still producing well according to hfm I am still in the 82k area
Reply With Quote
  #5 (permalink)  
Old February 21, 2012, 08:23 PM
Top Prospect
F@H
 
Join Date: Jan 2012
Posts: 104

My System Specs

Default

Perhaps restart the machine to see if that fixes the issue? You could always try re-installing the client.
__________________
Reply With Quote
  #6 (permalink)  
Old February 21, 2012, 08:43 PM
Silent_Avenger's Avatar
MVP
F@H
 
Join Date: Nov 2011
Location: Toronto
Posts: 472

My System Specs

Default

Yea that seems really strange all my rigs report 100% unless I'm doing something like -smp 3 or something. Like Mathus said maybe a restart or reinstall will solve the problem but if your points are still coming in to what's expected I guess there's really no cause for concern.
__________________
Main System //// Dedicated Folding PC 1 //// Dedicated Folding PC 2 //// Laptop

Youtube Channel: http://www.youtube.com/DarkDivinityPC

I fold for a cure. Team 213366 and 54196.
Reply With Quote
  #7 (permalink)  
Old February 22, 2012, 03:12 AM
BeaverBender's Avatar
MVP
F@H
 
Join Date: Feb 2012
Location: Montreal
Posts: 260

My System Specs

Default

Which application is reporting the low CPU usage?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Completed Project “Folder Holder” - Custom Open Air Bench for a 2P 24/7 Folder CoolHandL Case Mods, Worklog & Gallery 24 January 29, 2012 08:17 PM
Are these temp normal for a H50? lanken123 Water Cooling 5 June 28, 2010 10:12 AM
Low Consumption Folder OR Part time POWER Folder ilya New Builds 3 May 16, 2010 03:33 PM
Is this Normal? Soultribunal HardwareCanucks F@H Team 12 May 27, 2009 04:43 AM
CS:S ti normal program Long John Silver Gaming 5 June 21, 2007 07:32 PM