Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   why is my folder cpu's only@03% is this normal?? (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/51822-why-my-folder-cpus-only-03-normal.html)

Shadowmeph February 21, 2012 05:01 PM

why is my folder cpu's only@03% is this normal??
 
I find it strange that when I look at the cpu and ram usage on my folding box it shows upto a max of 08% cpu usage is that normal? I had never really looked at that before I had thought thta the usage would be at least 50%.

bissa February 21, 2012 05:12 PM

sounds like your folding client died or something. that's about normal for system overhead.

chrisk February 21, 2012 05:41 PM

If you were folding cpu it should be close to 100%. Heck, it should be higher than 8%, even folding just gpu in some cases.

Shadowmeph February 21, 2012 06:53 PM

I don't get it , I am still producing well according to hfm I am still in the 82k area

Mathus February 21, 2012 09:23 PM

Perhaps restart the machine to see if that fixes the issue? You could always try re-installing the client.

Silent_Avenger February 21, 2012 09:43 PM

Yea that seems really strange all my rigs report 100% unless I'm doing something like -smp 3 or something. Like Mathus said maybe a restart or reinstall will solve the problem but if your points are still coming in to what's expected I guess there's really no cause for concern.

BeaverBender February 22, 2012 04:12 AM

Which application is reporting the low CPU usage?


All times are GMT -7. The time now is 09:10 AM.