Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old February 21, 2012, 05:16 PM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,527
Default

Heh.

The tested wattage for my main rig : 3930k @ 4.2 , -smp 10 + 3x 580's running the 353 units was 845 watts producing about 85,000 ppd.

Running project 8031 units :



------

So yea thats 60 watts per card increase.

And here's what my UPS thinks about that :



------

However ;

I'm running the same smp and 2x 580's and still getting ~ 85,000 ppd......it's about 7.5Kppd gain per card.I think I like these units , I just need moarUPS.



edit ; sorry for the bad pics , they were 'on-the-fly'..
__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
  #12 (permalink)  
Old February 22, 2012, 08:28 AM
BeaverBender's Avatar
MVP
F@H
 
Join Date: Feb 2012
Location: Montreal
Posts: 260

My System Specs

Default

I am now getting 95K PPD with the 8033's on two MSI Xtreme 580's and a 3930K SMP-10... nice bump up!!

EDIT: Yes, I too had to put my fans up to FULL on the Xtreme's just to keep the temps reasonable.

Last edited by BeaverBender; February 22, 2012 at 08:56 AM.
Reply With Quote
  #13 (permalink)  
Old February 22, 2012, 08:41 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,706

My System Specs

Default

I had to bump the default voltage on my twin frozr OCs, and bump the fan speed up to 100% for these to run properly. Even at 100% fan speed, GPU1 is running @ 84c.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #14 (permalink)  
Old February 22, 2012, 08:59 AM
Top Prospect
F@H
 
Join Date: Jan 2012
Posts: 104

My System Specs

Default

I haven't received any of these WU's yet but if I do then I will let you know how my 7950 handles it.
__________________
Reply With Quote
  #15 (permalink)  
Old February 22, 2012, 10:57 AM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Montreal
Posts: 1,787

My System Specs

Default

@Mathus

how muich ppd do you get from your 7950 ?

Sorry for the OT :P
I stopped GPU folding for the time being since I got my 7970.
__________________

Back up - Ebay (Inik1) or Heatware
Reply With Quote
  #16 (permalink)  
Old February 22, 2012, 11:32 AM
Top Prospect
F@H
 
Join Date: Jan 2012
Posts: 104

My System Specs

Default

Not really sure as it depends on the WU and I'm not really sure what to look for but the current WU 11293 I am on says 5955 PPD with a TPF of 4 min 26 sec. Personally that seems really low but I don't really have personal experience to compare it with.
__________________
Reply With Quote
  #17 (permalink)  
Old February 22, 2012, 12:11 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,596

My System Specs

Default

5770 has similar production so is kinda low. latest driver?
__________________
Reply With Quote
  #18 (permalink)  
Old February 22, 2012, 12:16 PM
Top Prospect
F@H
 
Join Date: Jan 2012
Posts: 104

My System Specs

Default

I'm running driver package 8.921.1 catalyst version 11.12 but I just checked for an update and there seems to be a newer one. I will install now and give you an update.
__________________
Reply With Quote
  #19 (permalink)  
Old February 22, 2012, 12:35 PM
Top Prospect
F@H
 
Join Date: Jan 2012
Posts: 104

My System Specs

Default

I know this may be a noob question but does it really matter if I uninstall the old video driver before installing the new one?
__________________
Reply With Quote
  #20 (permalink)  
Old February 22, 2012, 12:39 PM
Top Prospect
F@H
 
Join Date: Jan 2012
Posts: 104

My System Specs

Default

My i7 920 OC'd to 3.3ghz is on WU 8022 and is getting 4312 PPD with a TPF 2 min 53 sec
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New GPU3 WUs? I don't like 'em... 3.0charlie HardwareCanucks F@H Team 5 June 14, 2011 09:37 AM
GPU3 Client Updated And Other News LCB001 HardwareCanucks F@H Team 17 February 3, 2011 07:21 PM
GPU3 Issues. (solved, new GPU3 WUs coming) ilya HardwareCanucks F@H Team 5 September 20, 2010 10:16 PM
GPU3 IS AROUND THE CORNER! Sorta geokilla HardwareCanucks F@H Team 13 May 2, 2010 03:18 PM
GPU3 In Public Beta Next Week geokilla HardwareCanucks F@H Team 8 April 1, 2010 06:16 PM