Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   Folding client V7 - SLI - Cannot use system during folding..fix? (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/50541-folding-client-v7-sli-cannot-use-system-during-folding-fix.html)

Jake_HT January 16, 2012 06:09 PM

Folding client V7 - SLI - Cannot use system during folding..fix?
 
So I'm folding again, mostly to try and heat up this apartment because it's freezing and I don't pay for power. Computer will help with the heat.

I'm using the V7 client which was 10x less of a pain in the ass to setup. It works great.

I'm only folding with my 2GPUs..

BUT, when I'm folding, I cannot use my system at all. it lags for 30 seconds or more each click I make..

When I used to fold before, my computer was totally usable albeit a few jitters here and there...


How do I set it up so it doesn't completely take over my system??? I don't see any options other than CPU% which did nothing to help.

Thanks.

Silent_Avenger January 16, 2012 06:27 PM

Did you try disabling SLI and running separate F@H operations on each card?

Tim_H January 17, 2012 10:06 AM

if you're using windows 7 try disabling windows aero

great_big_abyss January 17, 2012 10:45 AM

Click on 'configure', choose the 'advanced tab' and make sure that FAHCore priority is set to 'lowest possible' (should be defaulted like this).

Other than that, it is still a beta, so there may still be some bugs. I'm running it on both my machines (flawlessly), however I've only got a single GPU in each one, so I don't know how it would react to an SLI rig.

stoanee January 17, 2012 11:59 AM

Try going into task manager and setting priorities there.

Shredder January 17, 2012 04:44 PM

You can try and reduce the gpu usage through the advanced tab in V7 if it is a gpu related lag.

Jake_HT January 17, 2012 11:06 PM

It is set to lowest possible usage, I have the cpu set to 90%, but it's gpu lag, because it happens even when I'm not using the cpu to fold.

I have windows 98 graphics settings, helped a bit, but i still can't use my pc.

Where is the gpu usage setting? I dont see it in my advanced tab

Posted from my phone lol

MARSTG January 18, 2012 10:11 AM

disable the SLI mode completely, I have a 9800GX2 and is unusable when SLI is active and folding.

Jake_HT January 18, 2012 10:17 AM

Quote:

Originally Posted by MARSTG (Post 591887)
disable the SLI mode completely, I have a 9800GX2 and is unusable when SLI is active and folding.

Thanks, will try this.


All times are GMT -7. The time now is 01:55 AM.