Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 16, 2012, 02:52 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default FAH V7.1.43 Beta 5

The forum itself

public beta 5 build 7.1.43

Installed it on both my machines. Allowed my previous clients to finish their WU's. Uninstalled them, including HFM.net. Installed this new client which installs clients for both GPU and SMP, as well as a monitoring software.

Have seen my PPD just about triple so far, oddly enough. But I'm not complaining.

PPD on my Xeon was originally less than 1000. Now it's indicating 8200. Not bad.

Update:

So, on my main gaming machine, I've been folding V7 for 24hrs now. My 965 (smp) is folding at about 3000ppd (compared to 1800 on the old client).

The biggest change is with my GPU. My 5830 is now folding at about 6500ppd. Under the old gpu client it would fold at about 1000ppd. this is quite the improvement. Apparently this new client is optimized for opencl 1.2 as well as Cuda. I changed the client-type to Advanced, so hopefully the next WU it picks up will be an experimental x16. Should give another decent boost to ppd. I'll let you know how I fare.

The Xeon is folding at about 8500ppd now (it picked up a 9500point WU). This is compared to about 2500ppd under the old smp client.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;

Last edited by great_big_abyss; January 17, 2012 at 03:48 PM.
Reply With Quote
  #2 (permalink)  
Old January 16, 2012, 07:26 PM
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,226

My System Specs

Default

My PPD between v6 and v7 was about the same, although I just dropped the V7 client for VMWare folding, and there was no point to keep the GPU on v7 because it was easier to see all my production on HFM.NET.

Is it the client (FAHControl) telling you the PPD is very high or did you notice it in the stats? If you pause the folding a lot or restart your computer the PPD counter goes haywire. IIRC the only thing V7 has over V6 for actual crunching is the new work units for AMD cards.
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]
Reply With Quote
  #3 (permalink)  
Old January 16, 2012, 08:31 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

Well, I've only had it for a day now, so I haven't noticed anthing with the stats. I also very rarely pause or restart my compys, so...should be no issue there.

Yikes, okay, so it's not 3x as good. My original smp client would do 1000 - 1500. This new one is currently doing 2330.

Mind you, that could have something to do with the fact that I came home and started gaming, so...extra CPU usage there.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #4 (permalink)  
Old January 17, 2012, 03:45 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

bump...see update above.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #5 (permalink)  
Old January 17, 2012, 04:02 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,075

My System Specs

Default

While the upgrade for AMD GPU folding is no surprise (Stanford says all AMD users should use version 7), I am surprised by your SMP results. Enough that I am going to change my clients tonight and test it out.
Reply With Quote
  #6 (permalink)  
Old January 17, 2012, 04:39 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

It might just be that I haven't been folding long enough under the new client to get accurate PPD numbers yet. That being said, BOTH of my processors seem to have experienced PPD jumps.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #7 (permalink)  
Old January 17, 2012, 04:51 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,401

My System Specs

Default

Interesting results. I have not been using v7 for months so keep us updated.
__________________
Fold for team #54196
Reply With Quote
  #8 (permalink)  
Old January 18, 2012, 07:34 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,075

My System Specs

Default

Well, after 24 hours using the v7 client on my machine my PPD is exactly the same. SMP folding on my i7 920, and GPU on my 580.
Reply With Quote
  #9 (permalink)  
Old January 18, 2012, 08:07 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,947

My System Specs

Default

I tried the client out today and there was definitely a slight decrease in PPD over using the linuxrouter VM. Forgot to test the HD7970 though, guess I'll have to get on that.
Reply With Quote
  #10 (permalink)  
Old January 19, 2012, 05:38 AM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

I suppose that my old clients were ill-suited to my machine. I've definately noticed an increase on both the gpu and the cpu side.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD 11.8 beta tianfeng O/S's, Drivers & General Software 0 August 2, 2011 06:06 PM
ati beta 8.12 hightest O/S's, Drivers & General Software 0 December 5, 2008 10:48 AM
Cod Waw Beta Is Out!!!!!!!!!! arekieh Gaming 45 November 9, 2008 11:31 PM
COD WAW PC Beta TubeHoster Gaming 3 October 26, 2008 02:20 PM
163.67 Beta Gamashinoch Video Cards 0 September 11, 2007 05:59 AM