Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks [email protected] Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 8, 2008, 06:17 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 16,839

My System Specs

Default

Quote:
Originally Posted by Cptn Vortex View Post
I've got the little Celeron dualcore going, at 3.12GZH hehehe, it has been folding for 3 days straight now!
Cool!!!

How are you running that? Under VMware or native?

What kind of PPD are you getting, and temps under load?

Quote:
Originally Posted by 3.0charlie View Post
I'll restart my second Quad, the one that didn't like being driven so fast... finally found the culprit: another PSU. Luckly (spell?), nothing else was damaged. Bought (another) one here in MTL today, and the rig will be up-and-running tomorrow night.
You sure seem to go through a lot of hardware!!! My wife would kill me if I was going out the door to buy a new PSU every couple of weeks.... :)
__________________
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #12 (permalink)  
Old March 8, 2008, 07:21 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,882

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
You sure seem to go through a lot of hardware!!! My wife would kill me if I was going out the door to buy a new PSU every couple of weeks.... :)
What the lady doesn't know cannot hurt me...

__________________
Hydro-Quebec is salivating...
Reply With Quote
  #13 (permalink)  
Old March 9, 2008, 04:54 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,967
Default

sswilson, I am not really tracking its PPD. I am just running 2 of the consoles in XP. It seems to be doing ok. I am currently running some more tests. I think I have a memory problem, running Memtest now....
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z87-G45 Gaming
i5 4690K @ 4.5GHZ
SLI GTX 670 FTW
8GB GSkill Ripjaws X 2133MHZ CL10
OCZ Z-Series GOLD 850W
2 x 240GB Patriot Blaze SSD RAID0 :)
Lenovo P24q 24" IPS 2560x1440

Benq W1070 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block x 2, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote
Reply


Thread Tools
Display Modes