Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 21, 2011, 06:04 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default No points for 6904 WU

I finished a 6904 WU last night and didn't get any points for it. Anyone care to take a stab at what is up? It appears to have uploaded properly. I just did another 6904 previously and got the points for it.

Code:
[05:03:55] Completed 245000 out of 250000 steps  (98%)
[05:37:31] Completed 247500 out of 250000 steps  (99%)
[06:11:07] Completed 250000 out of 250000 steps  (100%)

Writing final coordinates.

 Average load imbalance: 11.7 %
 Part of the total run time spent waiting due to load imbalance: 3.7 %


    Parallel run - timing based on wallclock.

               NODE (s)   Real (s)      (%)
       Time: 201516.101 201516.101    100.0
                       2d07h58:36
               (Mnbf/s)   (GFlops)   (ns/day)  (hour/ns)
Performance:   1081.763     56.913      0.429     55.976

Thanx for Using GROMACS - Have a Nice Day

[06:12:30] DynamicWrapper: Finished Work Unit: sleep=10000
[06:12:40] 
[06:12:40] Finished Work Unit:
[06:12:40] - Reading up to 121544064 from "work/wudata_08.trr": Read 121544064
[06:12:42] trr file hash check passed.
[06:12:42] - Reading up to 108715728 from "work/wudata_08.xtc": Read 108715728
[06:12:44] xtc file hash check passed.
[06:12:44] edr file hash check passed.
[06:12:44] logfile size: 203303
[06:12:44] Leaving Run
[06:12:44] - Writing 230636087 bytes of core data to disk...
[06:14:05] Done: 230635575 -> 222317682 (compressed to 3.2 percent)
[06:14:05]   ... Done.
[06:14:29] - Shutting down core
[06:14:29] 
[06:14:29] Folding@home Core Shutdown: FINISHED_UNIT
[06:14:32] CoreStatus = 64 (100)
[06:14:32] Unit 8 finished with 86 percent of time to deadline remaining.
[06:14:32] Updated performance fraction: 0.865406
[06:14:32] Sending work to server
[06:14:32] Project: 6904 (Run 2, Clone 26, Gen 34)


[06:14:32] + Attempting to send results [November 21 06:14:32 UTC]
[06:14:32] - Reading file work/wuresults_08.dat from core
[06:14:33]   (Read 222318194 bytes from disk)
[06:14:33] Connecting to http://130.237.232.237:8080/
[07:16:26] Posted data.
[07:16:26] Initial: 0000; - Uploaded at ~58 kB/s
[07:16:26] - Averaged speed for that direction ~55 kB/s
[07:16:26] - Server reports problem with unit.
[07:16:26] Trying to send all finished work units
[07:16:26] + No unsent completed units remaining.
[07:16:26] - Preparing to get new work unit...
[07:16:26] Cleaning up work directory
[07:16:26] + Attempting to get work packet
[07:16:26] Passkey found
[07:16:26] - Will indicate memory of 31604 MB
[07:16:26] - Connecting to assignment server
[07:16:26] Connecting to http://assign.stanford.edu:8080/
[07:16:26] Posted data.
[07:16:26] Initial: ED82; - Successful: assigned to (130.237.232.237).
[07:16:26] + News From Folding@Home: Welcome to Folding@Home
[07:16:27] Loaded queue successfully.
[07:16:27] Sent data
[07:16:27] Connecting to http://130.237.232.237:8080/
[07:16:40] Posted data.
[07:16:40] Initial: 0000; - Receiving payload (expected size: 57245427)
[07:26:16] - Downloaded at ~97 kB/s
[07:26:16] - Averaged speed for that direction ~120 kB/s
[07:26:16] + Received work.
[07:26:16] Trying to send all finished work units
[07:26:16] + No unsent completed units remaining.
[07:26:16] + Closed connections
__________________
Reply With Quote
  #2 (permalink)  
Old November 21, 2011, 06:37 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,627

My System Specs

Default

[07:16:26] - Server reports problem with unit.

so if there is a problem unit will be given to somebody else, and i think you don't get any points. If the same issue is repeated twice again the unit is retired completely.
__________________
Reply With Quote
  #3 (permalink)  
Old November 21, 2011, 06:40 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

So its an issue that is out of my hands?
__________________
Reply With Quote
  #4 (permalink)  
Old November 21, 2011, 06:57 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,679

My System Specs

Default

Drop a line, create a new thread in this sub-forum: Folding Forum • View forum - Issues with a specific WU
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #5 (permalink)  
Old November 21, 2011, 06:57 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,627

My System Specs

Default

I am not 100% sure but I think yes. Maybe other -bigadv folders can pitch in with more info.
__________________
Reply With Quote
  #6 (permalink)  
Old November 21, 2011, 07:07 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

ill post over there and see if any light can be shed on this. thanks.
__________________
Reply With Quote
  #7 (permalink)  
Old November 21, 2011, 08:13 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,410

My System Specs

Default

Yep post it over at FF and Bruce or someone will check into it.
__________________
Fold for team #54196
Reply With Quote
  #8 (permalink)  
Old November 21, 2011, 09:17 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

just got this reply from bruce:

Quote:
I'm sorry to be the bearer of bad news. When folks see the message "Server reports problem with unit." there is some kind of error in the uploaded data. I commonly call it a corrupt result but nobody really knows what that means, including myself. How it got corrupted is a matter of conjecture, too. Hardware errors are sometimes subtle enough that you don't see an error message but the server knows something is wrong so it rejects the result and assigns it to someone else. Reducing your overclock is probably a good idea but there's never any proof that would help.

If it happens rarely, feel free to ignore it. If it happens frequently, fix your hardware.

That result has been discarded, and it cannot be recovered.

No one else has reported problems with that WU, nor has anybody completed it. As I said, it will be reassigned an hopefully someone will complete it soon. I'll flag this topic for Mod followup after some time has passed.
If its a hardware related issue, it could be a bum stick of ram. might have to run some memtest to be sure.
__________________

Last edited by dandelioneater; November 21, 2011 at 09:33 PM.
Reply With Quote
  #9 (permalink)  
Old November 22, 2011, 04:37 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,679

My System Specs

Default

Keep us posted.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #10 (permalink)  
Old November 22, 2011, 04:59 AM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,410

My System Specs

Default

Quote:
Originally Posted by dandelioneater View Post
just got this reply from bruce:



If its a hardware related issue, it could be a bum stick of ram. might have to run some memtest to be sure.
Yeah don't throw out your OC settings yet. Could have been a corrupted upload (ie. connection issue). Just run your memtest for a couple of passes, and maybe prime overnight to see if anything shows up.
__________________
Fold for team #54196
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
All Points Bulletin headsh0t Gaming 6 July 12, 2010 01:42 AM
2 WU, 50k points whited HardwareCanucks F@H Team 9 May 10, 2010 11:15 AM
Points today Arinoth HardwareCanucks F@H Team 43 November 22, 2009 02:34 PM
Where did all my points go? Nodscene Off Topic 11 November 26, 2008 10:40 AM
getting the most points from the clients vinister HardwareCanucks F@H Team 12 July 27, 2008 11:31 PM