Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   GPU work servers down? (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/47633-gpu-work-servers-down.html)

boggtrotter59 October 25, 2011 04:47 PM

GPU work servers down?
 
ARE THERE ANY GPU FOLDERS STILL OUT THERE ??? :ph34r: None of my cards are getting any work... anybody else having the same problem?

chrisk October 25, 2011 05:05 PM

I'm actually folding a 580 gpu now (problem with my smp setup) and its chugging along on a WU no problems.
edit: a couple of reports of 300 netloads on folding forum

sswilson October 25, 2011 05:09 PM

Yeah, I'm GPU folding as well and got a big gooseegg on the last update. It happens from time to time, and more often than not just ends up scoring all of the points on a single update.

PerryC October 25, 2011 05:39 PM

I had an issue the other day where the work server was down and wouldn't receive the completed WU...it ended up having to be restarted and I turned in two work units at once.

Dead Things October 25, 2011 08:43 PM

Dunno if the issue passed or what, but I just launched a few GPUs this evening, and they all have been getting work just fine. 171.64.65.64, 171.67.108.54 & 171.67.108.11.

MARSTG October 25, 2011 10:31 PM

60% of my production is done over gpu production

boggtrotter59 October 26, 2011 04:31 AM

Must have been a minor glitch... Cards are getting work fine now.

Shredder October 27, 2011 01:29 PM

Are you running the V7.124 beta client? If so you can look under the Status tab and connect to the collection server via the hyperlink. It has the server status log and will let you know if it is accepting work or not. Usually they get the servers up again or configure a redirect for your finished work.

boggtrotter59 October 27, 2011 01:58 PM

Nope... running 6.23 and 6.41 on GPU's. Servers were probably just down for a while. We recently switched internet providers and I thought it might have been our connection... again... Man does :censored: DISTRIBUTEL ever suck... have had nothing but problems since we switched.

MikeFallen October 27, 2011 06:21 PM

Can you get teksavvy in kingston? i know cable is a no cuz its cogeco land, but maybe you could get the new 25/7 dsl tier.


All times are GMT -7. The time now is 10:19 AM.