Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 1, 2011, 02:48 PM
Hall Of Fame
F@H
 
Join Date: Mar 2008
Location: Montreal
Posts: 1,361

My System Specs

Default Laggy CPU after starting folding

I have just restarted the GPU folding on my gf's rig and I must say the whole computer gets quite laggy, its an i3 530, with a GT 240 ddr5 and 4gb RAM.

Based on my experience with my own rig (in sig), this is not normal, I could game while folding, here I have a hard time using FF. On average the CPU usage is at around 20% on 2 threads, peaking at 100% whenever I start to do a little something. The other 2 threads basicly peak at 20% max. The priority is set to low.
Reply With Quote
  #2 (permalink)  
Old October 1, 2011, 02:53 PM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,251

My System Specs

Default

Try stopping gpu folding while using computer, it may not be able to handle using cpu+gpu+general use.
__________________
heatware
Reply With Quote
  #3 (permalink)  
Old October 1, 2011, 02:56 PM
Hall Of Fame
F@H
 
Join Date: Mar 2008
Location: Montreal
Posts: 1,361

My System Specs

Default

I am only GPU folding, there is no folding done on the CPU.
Reply With Quote
  #4 (permalink)  
Old October 1, 2011, 02:59 PM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,251

My System Specs

Default

Hmmm...you could try a different priority manager to see if that helps.
__________________
heatware
Reply With Quote
  #5 (permalink)  
Old October 1, 2011, 03:14 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,522

My System Specs

Default

I think it is the video card lagging. I have a GTS 250 and a 9800GTX and they lag too, only the 460GTX is not lagging while folding.
__________________
Reply With Quote
  #6 (permalink)  
Old October 1, 2011, 03:35 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,983

My System Specs

Default

That is the thing w/ GPU folding. Quite often it makes the GUI choppy/laggy. If you are using the system tray client you can try lowering the 'CPU Usage Percent' in the advanced panel. I generally keep mine around the 85% mark.
Reply With Quote
  #7 (permalink)  
Old October 1, 2011, 04:24 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,537

My System Specs

Default

As lowfat said, unless you have a higher end card it'll be laggy unless you turn down the priority. My GTS250 and 460 lagged pretty bad, my 560ti doesn't lag quite as bit.
__________________
Reply With Quote
  #8 (permalink)  
Old October 1, 2011, 05:39 PM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,251

My System Specs

Default

Quote:
Originally Posted by supaflyx3 View Post
As lowfat said, unless you have a higher end card it'll be laggy unless you turn down the priority. My GTS250 and 460 lagged pretty bad, my 560ti doesn't lag quite as bit.
__________________
heatware
Reply With Quote
  #9 (permalink)  
Old October 1, 2011, 06:10 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,372

My System Specs

Default

I was having a lag issue ( not doing gpu folding though) and it seemed to stop once I stopped using the FAH client control and just used FAH6 I still getting some lag once in a while but it is more like a stutter for maybe 1 second.
Reply With Quote
  #10 (permalink)  
Old October 6, 2011, 07:38 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,522

My System Specs

Default

after rearranging the cards, changing the slots, I made the GTS 250 the display card and although I am folding on it and on the CPU using all 4 cores, there is no lagging. so I guess is something else. i also removed the ATI drivers, I had mixed cards, ATI and nVidia, and maybe that was the issue.
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting ALL over Malam Troubleshooting 19 November 6, 2010 07:30 PM
PC choppy/laggy issues. stephenc44 Troubleshooting 4 April 14, 2010 06:37 PM
Starting Έρεβος Safearus Case Mods, Worklog & Gallery 12 September 17, 2009 02:01 PM
F@H + XP = sluggish/laggy web surfing? Silvgearx HardwareCanucks F@H Team 9 July 14, 2009 06:29 PM
laggy computer...I think its hardware related Computergeek Troubleshooting 36 March 29, 2008 06:51 AM