Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old September 30, 2011, 09:46 PM
prokaryote's Avatar
Top Prospect
F@H
 
Join Date: Sep 2011
Location: Broomfield, CO
Posts: 54

My System Specs

Default

Ha! Love South Park! (could just blame Canada)

Just out of curiosity, what are the temps of your GPUs when folding? May be pushing the limits?
-P
__________________


Reply With Quote
  #12 (permalink)  
Old October 1, 2011, 10:55 AM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,513
Default

Full load temp 76c.

-----

I'm running the rig through a battery of tests......we'll see what happens.

__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
  #13 (permalink)  
Old October 2, 2011, 09:55 AM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,513
Default

Very interesting.

It took several hours and a couple complete teardown/rebuilds , but I *think* I found the problem :

A Failing IDE device.

I'm not sure whether it was the cdrom or the HDD , both have been replaced , But the rig is happily folding away again.I suspect it was the hdd , it's an old one...I'll just centerpunch it and call it a day.

I'm not sure why the second rig did it , but that one is no longer in use anyways so...

__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
Reply


Thread Tools
Display Modes