Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #41 (permalink)  
Old April 6, 2007, 04:05 PM
Fallen Folder
F@H
 
Join Date: Mar 2007
Location: folding in GTA
Posts: 375
Default

Quote:
Originally Posted by Brenda View Post
My computers are on 24/7 anyway (except one) so I'll put at least one in for you guys... and see how it goes... may switch the other three over, time will tell
Thats great ... you will be the 5'th contributing member to the team

I deposited a couple of smp wu's to get my contribution started, and have dedicated one of my remaining single core P4 rigs to the team ... it has taken several days to complete its latest wu but should finish it today.

We need to get a few more folders on the team ... as far as i can tell, we need about 175k points to start showing on on the EOC stats as a team.

When 4door gets his 4300 smp rigs folding here, i will match his production, or anyone one else

/EDIT ... I will match every new team members production (limited only by my farm's production capacity) at least until we register on the eoc team stats .... with enuf new team members, we could do that in less than 1 week!

Last edited by pscout; April 6, 2007 at 04:09 PM.
Reply With Quote
  #42 (permalink)  
Old April 6, 2007, 04:29 PM
Brenda's Avatar
Rookie
 
Join Date: Mar 2007
Location: Dartmouth, NS
Posts: 24
Default

Well, my first WU will be finished early Sunday morning
__________________
[SIGPIC][/SIGPIC]AMD Sempron, 3 HDs: 120 GB, 500 GB & 80 GB, 1 GB ram;
P-4, 3 HDs: 74 GB, 250 GB, 320 GB, external HD 320 GB, 2 GB ram;
Celeron, 2HDs: 80 GB, 100 GB, 512 ram;
P-4, 2 HDs: 120 GB, 80 GB, 2 GB ram;
Dual core laptop, 1 HD: 100 GB, 2 GB ram.
Reply With Quote
  #43 (permalink)  
Old April 6, 2007, 05:40 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,416

My System Specs

Default

I'll be putting out at least one gpu WU/day now that my new card is up and working.

SMP's no good for us single core folks...... :)
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP

Last edited by sswilson; April 6, 2007 at 07:11 PM.
Reply With Quote
  #44 (permalink)  
Old April 7, 2007, 04:13 AM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

I finally brought my laptop to a wireless internet location so that I could download the 40MB .net application without taking a day of downloading- I'll be signing up today finally.
Reply With Quote
  #45 (permalink)  
Old April 7, 2007, 10:36 AM
Fallen Folder
F@H
 
Join Date: Mar 2007
Location: folding in GTA
Posts: 375
Default

I don't know which client you are going to run, but if your laptop is a dual core, yor may find the smp cleint isn't a very good choice unless you have reliable and fast lan connections.

The win smp client uses the local loopback to communicate between the 4 cores ... and the current beta cleint gets hung up if the connection goes away after it starts folding.

I have read that a workaround to this is after you get a wu downloaded, stop the cleint (with ctrl-c).
Make sure all its processes stop -- if there is still one called mpiexec.exe in task manager, end it and it will close itself and any remaining core tasks.
Then disable your lan connection and restart the cleint.

After the cleint restarts with lan disabled, i am told you can connect and reconnect without the cleint hanging up.

I have also read about the smp client not suspending/resuming properly when you open close the laptop.

As you can see, there are still a few known problems with the smp clients ... that is why they are still called beta.

Finally, if you are bandwidth challenged, the smp client wu's are up to 4 mb to download, and i have seen close to 30 MB to upload results.

While the smp cliient produce the best points, it is moot if you can't get them completed within the 3-5 day deadlines ... if you can't meet the dealine you don't get any points and the wu will have been reassigned to someone else.

The alternative is to run the standard windows client (5.04) ... or 2 instances if you have 2 cores. The wu's are smaller (you can pick whether to allow large wu's or not) and they have long deadlines.

Also, your laptop will run much hotter folding 724 ... make sure it has good airflow around it.
Reply With Quote
  #46 (permalink)  
Old April 12, 2007, 01:21 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,416

My System Specs

Default

Heh.....

GPU folding rocks!!!! :)

Folding@Home
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #47 (permalink)  
Old April 12, 2007, 02:11 PM
Scratch's Avatar
MVP
F@H
 
Join Date: Apr 2007
Location: Victoria BC Canada
Posts: 373

My System Specs

Default

well, I achieved my goal of breaking the top 100 (currently 84 :) ) on OCC so i'll bring my rigs over
Reply With Quote
  #48 (permalink)  
Old April 12, 2007, 04:12 PM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

Thanks Scout- My laptop is dual core, but it's not what I'm using to fold- it's the pc in my sig. When I set up my SMP client, I set it to only download WUs smaller than 5MB so the file size isn't a problem, but I am having serious problems submitting my first WU- I finished in in just over a day do the time limit isn't an issue- it's just my bandwidth.
Reply With Quote
  #49 (permalink)  
Old April 13, 2007, 07:56 AM
Fallen Folder
F@H
 
Join Date: Mar 2007
Location: folding in GTA
Posts: 375
Default

Quote:
Originally Posted by Babrbarossa View Post
Thanks Scout- My laptop is dual core, but it's not what I'm using to fold- it's the pc in my sig. When I set up my SMP client, I set it to only download WUs smaller than 5MB so the file size isn't a problem, but I am having serious problems submitting my first WU- I finished in in just over a day do the time limit isn't an issue- it's just my bandwidth.
OOps ... i believe answering no to >5MB may be causing your problem then.

I thought the install faq was clear on this although i haven't looked in quite a while ... i was involved in the pre beta testing.

This happened a lot to people on the first smp beta in linux and the problem seems to have carried over to windows smp. This appears to be related to the upload size, which is >5 mb for most or all smp wus. None of the download sizes are over 5 mb (yet).

I believe you are going to need to run the qfix utility on your work queue before the wu will upload.If you have started another wu, then it will also have the same problem but i think running qfix once may fix both wu's. I haven't had to do it since i have always has >5mb wu's set.

here is the link to qfix - pick the windows version:

fah

copy the work dir and queue.dat file to a backup directory just in case you have problmes so you can restore it from there if necessary.

When you move wu's around, never overwrite an existing work directory with a copy since that will merge the directories. Always delete the target work directory first so you dont get corrupted wu's or queues.

Last edited by pscout; April 13, 2007 at 08:02 AM.
Reply With Quote
  #50 (permalink)  
Old April 13, 2007, 08:03 AM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

Thanks!
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Antec TPQ Problems Discussion Thread enaberif Power Supplies 27 March 13, 2008 04:10 PM
Phenom Preview Discussion Thread Misoprostol CPU's and Motherboards 34 December 14, 2007 01:00 AM
Thermalright XWB-1 Review Discussion Thread Misoprostol Water Cooling 11 October 25, 2007 07:53 PM
GPU Round Up Discussion Thread Misoprostol Water Cooling 18 July 17, 2007 06:22 PM