Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 30, 2011, 05:36 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,522

My System Specs

Default My GTX 550 Ti not folding at all

I received yesterday my 550 Ti and is not folding at all. While it will show activity when stressing it with Furmark, Fah says sleeping since last night. I have the latest certified driver from Nvidia, I think is 275.33 taken directly from nVidia website. I am using the 6.41 client GPU V3. Using the v7 client will show the card as 590GTX Fermi 110 and will not engage the process, stays at ready all the time. FAH gpu tracker says the client at gpu 0 is running but 0 PPD sinca last midnight. Any ideas?
Attached Images
 
Reply With Quote
  #2 (permalink)  
Old June 30, 2011, 06:12 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,589

My System Specs

Default

Thats very odd as I was getting 10k PPD during the CC off of that card specifically. I know tis a stupid question but do you have the power plugged into the card?
Reply With Quote
  #3 (permalink)  
Old June 30, 2011, 06:18 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,522

My System Specs

Default

yes, works fine if i start furmark, msi afterburner shows full load. I also have an internet connection issue right now, could it be because of that? not receiving WU?

Last edited by MARSTG; June 30, 2011 at 07:07 AM.
Reply With Quote
  #4 (permalink)  
Old June 30, 2011, 08:48 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,522

My System Specs

Default

seems to be working now. i tether on the iphone
Attached Images
 
Reply With Quote
  #5 (permalink)  
Old June 30, 2011, 12:15 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,522

My System Specs

Default

stopped again after a single unit.
Reply With Quote
  #6 (permalink)  
Old June 30, 2011, 12:34 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,589

My System Specs

Default

Sounds like its having a hard time connecting to the sever to get work units. If you are having unreliable internet right now it could be the cause
Reply With Quote
  #7 (permalink)  
Old June 30, 2011, 01:22 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,522

My System Specs

Default

seems like that, I will give some time to my ISP, apparently the issue started last night. My hopes came back after seeing it folding, took only 77 minutes to complete one WU. PPD wise it showed almost a 2.5 times increase over the 5770.
Reply With Quote
  #8 (permalink)  
Old June 30, 2011, 01:23 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,589

My System Specs

Default

Its not your ISP, looks like quite a few of us are having issues connecting and downloading/uploading work units from the servers
Reply With Quote
  #9 (permalink)  
Old June 30, 2011, 03:46 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,522

My System Specs

Default

yes, but unfortunately today it happens my ISP has an outage. Whoever is with Colbanet in Montreal today, there is an outage. I am seriously thinking about goinf back to Acanac. Higher speed of Colbanet is their only advantage over other ISPs that also offer unlimited traffic.
Reply With Quote
  #10 (permalink)  
Old July 2, 2011, 04:30 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,522

My System Specs

Default

folding again with gpu3. Project 10948, says 16825 PPD, took 10 mins to process 12%. i don't know what to believe anymore. Was it a server issue? was it a card issue? I updated the vga bios yesterday from 1.04 to 1.06 with Live Update. what can I say, kinda a rocky start for the folding. Maybe the card is too new and the client is not that well optimized for it. V7 client however definetely does not work with it yet. Waiting for the next release.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA GeForce GTX 550 Ti 1GB Review Comment Thread SKYMTL Video Cards 26 June 24, 2011 08:25 AM
ZOTAC announces GeForce GTX 550 Ti Multiview Sam_Reynolds Press Releases & Tech News 0 June 21, 2011 08:15 AM
GTX 260 vs 550 TI AbsoluteKyle Video Cards 7 May 13, 2011 04:27 PM