Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old June 29, 2011, 10:41 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,580

My System Specs

Default

my 550GTX is seen as 590GTX says Fermi 110. Using the V7 client, did not have the time to unload it and put the 6 version for nVidia gpus.
Reply With Quote
  #32 (permalink)  
Old June 29, 2011, 10:51 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,598

My System Specs

Default

I got that when i was running it as well, doesn't really make a difference at all (not that i found anyways) with regards to ppd. I think V7 still has some bugs to be worked out of it with reporting newer graphic cards such as the 550s
Reply With Quote
  #33 (permalink)  
Old July 27, 2011, 02:39 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,580

My System Specs

Default

i got the same issue when I moved my gtx 460 from one pc to the other, gpu usage was showing at 1% after folding fine in the other rig, a mobo a Gigabyte with AMD 785G chipset. What I did was to go in Nvidia control panel, I added the FAH GPU tracker to the list of programs and configured it to use Max performance mode. Stopped the gpu, deleted the WU and started again. Now gpu usage is at 98%. Driver is 260.99.

Last edited by MARSTG; July 29, 2011 at 03:02 PM.
Reply With Quote
  #34 (permalink)  
Old July 27, 2011, 10:37 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,043

My System Specs

Default

Quote:
Originally Posted by MARSTG View Post
i got the same issue when I moved my gtx 460 from one pc to the other, gpu usage was showing at 1% after folding fine in the other rig, a mobo a Gigabyte with AMD 765 chipset. What I did was to go in Nvidia control panel, I added the FAH GPU tracker to the list of programs and configured it to use Max performance mode. Stopped the gpu, deleted the WU and started again. Now gpu usage is at 98%. Driver is 260.99.
This solved the issue where the card refuses to go back in to 3d clocks after i close/pause folding@home.

I had set the Power management mode to perfer maximum performance in the global settings. But it did not work. However adding the folding@home exe's worked flawlessly. I no longer need to reboot my system If I want to play a game.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #35 (permalink)  
Old July 27, 2011, 10:47 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

keep using that 260.99's and youll be good. unless some game requires newer stuff, thats all i load lol.
Reply With Quote
  #36 (permalink)  
Old August 1, 2011, 08:54 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,580

My System Specs

Default

issue started to happen on my GTS 250 too. With project 5770 says is only giving 1600 ppd. Stopped the gpu, deleted WU, added FAH gpu tracker to program list, set power management to full performance and started the client again. This time i get an estimate of over 6000ppd. what is happening? evga precision was showing gpu activity at 95%.
Reply With Quote
  #37 (permalink)  
Old August 1, 2011, 03:26 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,627

My System Specs

Default

Is your memory clocked low? That was the problem for me.
__________________
Reply With Quote
  #38 (permalink)  
Old August 1, 2011, 05:14 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,580

My System Specs

Default

yes I think I clocked it to lowest possible level. will verify when getting home. But it folded like that for a few days fine
Reply With Quote
  #39 (permalink)  
Old August 2, 2011, 04:08 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,580

My System Specs

Default

nope, not screwing around with the memory clocks, they were just a little under the default ones, but core was showing at 100Mhz and memory at 300. A simple restart reestablished the clocks, that was last night, but i think now is low again. And the fan was only at 30%. screwing around with the memory clocks on the gtx460, to the minimum but still folding at full capacity.
update : all is ok with the clock speeds now but the stats do show 3 WUs failed, notably from the 6604 project and the gpu sage I see it dropping as it has one right now, I see the gpu usage dropping from 99% to around 60 - 62 - 67% especially towards the end of the processing, after 90%.
a pc reboot seems to temporarily solve the issue.

Last edited by MARSTG; August 3, 2011 at 08:18 PM. Reason: update
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA GeForce GTX 460 1GB & GTX 460 768MB Review Comment Thread SKYMTL Video Cards 126 August 20, 2010 10:01 AM
GTX 460 VS GTX 470 for folding Scottyboy85 Video Cards 29 July 15, 2010 12:54 PM
Koolance Releases GTX 470 & GTX 480 Full Coverage Waterblocks FiXT Press Releases & Tech News 7 April 9, 2010 07:34 PM