Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old May 31, 2011, 03:17 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,635

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
I have a hard time understanding what you mean by "folding at fullspeed".
Whatever the average TPF is for a GTX 460, I'm not getting that TPF. Say for example TPF is 2 minutes for a stock GTX 460 for the average WU, I can achieve that just fine when my core is clocked at 700Mhz, which is stock. If I overclock it to 830Mhz and resume a WU or get a new WU, my TPF increases to 5 min. HOWEVER, if I use Afterburner and configure it so it goes from 830Mhz 700Mhz, then back to 830Mhz, then my TPF for the current WU drops to 1 minute and 50 seconds. If I close F@H and resume the WU, then the whole process repeats itself

As for the overclock that I'm testing:

Core: 830Mhz
Shaders: 1660Mhz
Memory: 920Mhz in Afterburner which means 1840Mhz (QDR)
Core Voltage: 1050mV
Temperature: Max 62C. When I get that TPF of 5 min, 51C.

Now these are example numbers but I hope this explains the weird problem I'm getting. My SMP2 continues to fold just fine.

Quote:
Originally Posted by Arinoth View Post
Have you tried reinstalling the latest beta drivers? I was having the same issue (as were some others) with my 550 Ti and it seemed reinstalling the drivers fixed the problem, maybe it'll do the same for you
I'm on 270.61 drivers now. Didn't try the beta drivers.
__________________
Reply With Quote
  #12 (permalink)  
Old May 31, 2011, 03:33 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,680

My System Specs

Default

Gotcha. So the overclock is not kept in memory of the application you are using. Like 10e mentionned, have you tried other apps?
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #13 (permalink)  
Old May 31, 2011, 05:16 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,635

My System Specs

Default

It is. It loads and applies my stock and overclock profiles just fine. It's just that it won't fold at full power like it should be.
__________________
Reply With Quote
  #14 (permalink)  
Old May 31, 2011, 10:02 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,635

My System Specs

Default

Ok turns out it's going to 2D speeds. Dunno why I didn't see it earlier >.>
__________________
Reply With Quote
  #15 (permalink)  
Old June 1, 2011, 05:42 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,607

My System Specs

Default

Looks like new WHQL drivers came out today, try updating/upgrading to those and hopefully that fixes your issues.

Last edited by Arinoth; June 1, 2011 at 06:13 AM.
Reply With Quote
  #16 (permalink)  
Old June 1, 2011, 06:16 AM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,410

My System Specs

Default

Download the latest drivers, but make sure you select the custom option and use the "perform clean install" option. Make sure the old drivers are completely removed. Then reinstall.

if it still happens try rivatuner...I think there is an option in there to disable the 2D clocks.
__________________
Fold for team #54196
Reply With Quote
  #17 (permalink)  
Old June 1, 2011, 07:16 AM
Rookie
 
Join Date: Sep 2009
Location: Techpowerup!
Posts: 29
Default

Go back to version 266.58. Latest WHQL drivers (have not tried version 275.33 yet) have issues when folding with GTX460's. It is the same problem I was having last week and the driver change solved it.
__________________
HEATWARE
Reply With Quote
  #18 (permalink)  
Old June 1, 2011, 09:25 AM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,635

My System Specs

Default

I found a way to force 3D mode. It's in the NVIDIA Driver settings. Should've stated that in my last post.

3D Settings -> Manage 3D Settings -> Global Settings Tab -> Power Management Mode -> Prefer Maximum Performance
__________________
Reply With Quote
  #19 (permalink)  
Old June 2, 2011, 03:24 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,635

My System Specs

Default

Ok nevermind. Forcing 3D mode doesn't work. Latest 275 drivers don't work either. Wth NVIDIA.
__________________
Reply With Quote
  #20 (permalink)  
Old June 2, 2011, 04:59 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,410

My System Specs

Default

Try Rivatuner and disable 2D clocks
__________________
Fold for team #54196
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA GeForce GTX 460 1GB & GTX 460 768MB Review Comment Thread SKYMTL Video Cards 126 August 20, 2010 11:01 AM
GTX 460 VS GTX 470 for folding Scottyboy85 Video Cards 29 July 15, 2010 01:54 PM
Koolance Releases GTX 470 & GTX 480 Full Coverage Waterblocks FiXT Press Releases & Tech News 7 April 9, 2010 08:34 PM