Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 2, 2011, 06:45 AM
Slaughter's Avatar
MVP
F@H
 
Join Date: Nov 2010
Location: Toronto, ON
Posts: 351

My System Specs

Default PPD Dropped drastically?

I've been folding non-stop now for a couple weeks and all of a sudden my 560ti is only showing about 3400 PPD compared the 15k ppd it has been putting out. The other thing that I have noticed that seems odd is while folding at 100% usage, the temperatures are topping out about about 33-35*C compared to the 56*C they used to?

Is this normal?
Reply With Quote
  #2 (permalink)  
Old May 2, 2011, 07:13 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

open up precision and look up gpu usage. youre probably using a fraction.

may be the wu, or rather, hook up another instance and see if its cool.

or the clocks are lower for some reason.
Reply With Quote
  #3 (permalink)  
Old May 2, 2011, 09:17 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,656

My System Specs

Default

Or it has dropped out of 3D performance mode.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #4 (permalink)  
Old May 2, 2011, 09:47 AM
MVP
F@H
 
Join Date: Jan 2010
Posts: 262
Default

Quote:
Originally Posted by Slaughter View Post
I've been folding non-stop now for a couple weeks and all of a sudden my 560ti is only showing about 3400 PPD compared the 15k ppd it has been putting out. The other thing that I have noticed that seems odd is while folding at 100% usage, the temperatures are topping out about about 33-35*C compared to the 56*C they used to?

Is this normal?
Try restarting computer, it did the same thing on my GTX 460 once.
__________________
Reply With Quote
  #5 (permalink)  
Old May 2, 2011, 09:51 AM
Slaughter's Avatar
MVP
F@H
 
Join Date: Nov 2010
Location: Toronto, ON
Posts: 351

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
Or it has dropped out of 3D performance mode.
How does one check this? And correct it? :P

Hopefully I can get this all sorted before the CC
Reply With Quote
  #6 (permalink)  
Old May 2, 2011, 09:53 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,656

My System Specs

Default

Can't help you here, I haven't folded using GPUs in ages. Hopefully one the regular GPU folders will chime in.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #7 (permalink)  
Old May 2, 2011, 10:01 AM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Montreal
Posts: 1,786

My System Specs

Default

I don't which brand your card is, but you can use MSI afterburner and check your core speed.

It happens sometimes with my gtx 570, my core will go from 820 to 400 and my ppd will decrease by a lot!

A reboot usually solve the issue.
__________________

Back up - Ebay (Inik1) or Heatware
Reply With Quote
  #8 (permalink)  
Old May 2, 2011, 10:20 AM
Slaughter's Avatar
MVP
F@H
 
Join Date: Nov 2010
Location: Toronto, ON
Posts: 351

My System Specs

Default

MSI 560 Ti

I have checked afterburner as that was my initial thought, but the clocks were all fine. I even have them overclocked slightly. For the core to be running at 99% stable, why would my temperatures have dropped 20*C? I have tried rebooting without any luck.
Reply With Quote
  #9 (permalink)  
Old May 2, 2011, 10:24 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

furmark it,and then run 3dmark.
see if the numbers add up or not
Reply With Quote
  #10 (permalink)  
Old May 2, 2011, 02:42 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,406

My System Specs

Default

Try downloading and doing a clean install of your drivers.
__________________
Fold for team #54196
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FS] 2 x MCW60-R2 [PRICE DROPPED] Mattu Buy/Sell & Trade 17 July 14, 2010 07:16 AM
Look what CanadaPost dropped off today! tkd Cases 7 July 1, 2010 10:32 AM
Crazy GPU PPD, Crap CPU PPD, help please Taz HardwareCanucks F@H Team 5 July 31, 2009 05:37 PM
[FS] FS - Price Dropped Intel E8400 mattlef Buy/Sell & Trade 29 June 22, 2009 01:43 PM
just dropped my idle temp by... rob123 Video Cards 11 July 23, 2008 09:03 PM