Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   PPD weirdness (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/42483-ppd-weirdness.html)

Wi-Fuzzy April 13, 2011 08:36 AM

PPD weirdness
 
I just noticed that I am losing about 15,000-20,000 PPD on my video cards. They are getting the same units and showing the same PPD but my updates have dropped? Seems to have started yesterday and every update is lower than it should be. All my cards seem to be sending thier work units and getting new one pomptly. Right now I have 30,000 points and I would normally have 38-40K after this update. Yesterday was kinda the same thing.....any ideas?

Rison April 13, 2011 11:53 AM

Are you using the computer more? Something could be eating the GPU cycles causing it to slow down. I used to reboot my GPU folding every few days.. windows does weird things. There are programs out there that can set affinity and priority, with respect to setting up your GPU folding properly, perhaps looking into that couldn't hurt.

Wi-Fuzzy April 13, 2011 12:41 PM

6 of the GPUs are in folding boxes only and 2 of them are in a computer that only gets used by me 1ish hours a day. And HFM.NET says nothing has changed...same PPD as last week and the week before.

Wi-Fuzzy April 13, 2011 05:39 PM

Ok...I did the math. I took the lowest PPD for all of my GPU cards...not an average, just the lowest number they got in the last to weeks. It adds up to 104,000 PPD, but is probably more like 110,000 - 115,000 PPD really. I am getting about 85,000 PPD now. For the 2 weeks prior I was getting about 105,000 - 110,000 PPD in updates. Nothing has changed at my end. I checked all the logs...uploads and downloads are the same as before. It seems like I am doing the same amount of work and getting less for it. Can someone Hijack your points? I know it's a stupid question...but I really can't come up with anything else. It's not really a big deal...I'm just curious.

Wi-Fuzzy April 13, 2011 07:04 PM

I'm an idiot. I solved the problem. Please delete this thread so I do not have to admit what the problem was.....PLEASE......

_dangtx_ April 13, 2011 07:19 PM

Quote:

Originally Posted by Wi-Fuzzy (Post 505910)
I'm an idiot. I solved the problem. Please delete this thread so I do not have to admit what the problem was.....PLEASE......


nononono,youre a good folder!

and..what was the problemo? :p


come on,spil lthe beans. ole uncle dan here es listening.:thumb:

also,when in doubt, have a cold one. afterall you think cooler with some in yer systemQ!

Wi-Fuzzy April 13, 2011 07:25 PM

Two of my 560s decided to become "anonymous" with no folding team number........:angry2: As for why, I have no &@%!ing idea.....:censored: Cost me about 30,000 PPD. But on the bright side...I do have one more idiot award to add to my collection.

chrisk April 13, 2011 07:32 PM

Quote:

Originally Posted by Wi-Fuzzy (Post 505922)
Two of my 560s decided to become "anonymous" with no folding team number........:angry2: As for why, I have no &@%!ing idea.....:censored: Cost me about 30,000 PPD. But on the bright side...I do have one more idiot award to add to my collection.

Another positive note, Stanford got some work done!

...but yes, the credit is nice too!!

_dangtx_ April 13, 2011 07:53 PM

how about this. i setup some machines for a bud,installed f@h and all...but forgot to leave the
switch on when i left his place...:D

Wi-Fuzzy April 13, 2011 10:48 PM

..LOL


All times are GMT -7. The time now is 02:00 PM.