Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   Cant get work (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/42115-cant-get-work.html)

Eldonko March 30, 2011 12:18 PM

Cant get work
 
Having some issues with SMP 6.34 on 1 folding setup. Havent been able to get a work unit for 3 days now, it just says unable to get work unit. This is on an i7 860 setup. Strange thing is Im running the same client with 2600k and it is fine. Anyone else having this issue or know what I should do to fix it? I tried deleting work and queue file.

BTW I joined HWC folding team a few days ago. I have over 17 million points folded and will be around 60k PPD once I get this sorted. cheers :canadianwave:

lowfat March 30, 2011 12:26 PM

Try deleting the work folder and the queue.dat file.

Eldonko March 30, 2011 12:42 PM

:thumb:
Quote:

Originally Posted by Eldonko (Post 501215)
I tried deleting work and queue file.


lowfat March 30, 2011 01:41 PM

Ya I guess I can't read. Is this w/ a VM or anything? If you were doing bigadv, remove the bigadv flag and see if it pulls a unit. Lastly completely erase the client, then reinstall it.

Eldonko March 30, 2011 02:47 PM

No VM, just a SMP and a GPU3 folding. Yes it is -bigadv, Ill try removing it and Ill try pasting a new 6.34 in there. If that fails Ill delete the whole thing and start from scratch. Just seems weird that it would suddenly stop getting work units after folding flawlessly for ages.

BrainEater March 30, 2011 04:08 PM

I had noticed you had joined the team.

Good ta have you aboard !

:thumb:

Eldonko March 30, 2011 04:51 PM

lowfat, removing -bigadv worked! I wonder why, I want to do -bigadv for the points.

Thanks ross :)

Rison March 31, 2011 05:36 AM

Did you set the file size in the config to "big" or "large" (whatever it is) for bigadv?

Eldonko March 31, 2011 08:00 AM

Hmm I thought I did but Ill double check that. Could be possible because my config file got screwed up and I redid it. Will -bigadv not work with out "big" set in there? Thanks btw

Rison March 31, 2011 09:18 AM

yeah, if you don't set the file size to "big" it wont pull down a work unit. I've fallen victim to that config setting a few times.


All times are GMT -7. The time now is 01:50 AM.