Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   Weird crash (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/40054-weird-crash.html)

Lpfan4ever January 20, 2011 03:39 PM

Weird crash
 
So the past couple of days while letting my FaH run during work/sleep, I've noticed I'm getting these Windows messages saying the core has crashed and was closed. The weird thing is that the Folding continues and finishes fine. Is there something I should be worrying about?

I'm using the SMP client on my i7 970, forced to 12 cores. That's about all the info I remember however off the top of my head.

_dangtx_ January 20, 2011 04:38 PM

w7? it tells me my kingston usb thingie is bad then lets me copy paste to from it without issues.

i wouldnt worry about it, if it continues doing its thing without any problems

boggtrotter59 January 20, 2011 04:50 PM

Windows is stupid... just ignore it.

matsta31 January 20, 2011 05:18 PM

Yeah, once windows 7 told me George Bush is intelligent.

Alpine January 20, 2011 07:02 PM

One day Windows 7 have told me that justice isn't corrupt

Lpfan4ever January 30, 2011 07:36 AM

Happened again this morning, except this time it deleted the WU and is trying to get a new one. This is weird, I think I saw another post where their WU got deleted randomly as well, on an SR2.

Code:

[15:31:20] CoreStatus = C000001D (-1073741795)
[15:31:20] Client-core communications error: ERROR 0xc000001d
[15:31:20] Deleting current work unit & continuing

*EDIT*

It was Lowfat, but I noticed it's slightly different.. Is it a stability problem with my computer or is there a chance it's problems with the WUs? I've never had a WU delete itself since I got my 970.

Quote:

Originally Posted by lowfat (Post 479840)
Quote:

[01:39:33] Completed 152500 out of 250000 steps (61%)
[01:51:56] Completed 155000 out of 250000 steps (62%)
[02:04:24] Completed 157500 out of 250000 steps (63%)
[02:14:02] CoreStatus = C0000005 (-1073741819)
[02:14:02] Client-core communications error: ERROR 0xc0000005
[02:14:02] Deleting current work unit & continuing...
Had the same error on my other SR-2 today. Yet this thing passed 12 hours of LinX 3 days ago. :angry2:


lowfat January 30, 2011 07:51 AM

Quote:

Originally Posted by Lpfan4ever (Post 479964)
Happened again this morning, except this time it deleted the WU and is trying to get a new one. This is weird, I think I saw another post where their WU got deleted randomly as well, on an SR2.

Code:

[15:31:20] CoreStatus = C000001D (-1073741795)
[15:31:20] Client-core communications error: ERROR 0xc000001d
[15:31:20] Deleting current work unit & continuing



Supposedly this is a memory or a memory controller issues. I was 12 hours LinX stable before I started folding with this machine that got the same error. So I went back and started LinX again and the system crashed within a few minutes. So mine definitely was a problem with stability.

Lpfan4ever January 30, 2011 07:57 AM

The weird this is I've been stable and Folding at this speed for almost a month now. I guess if it keeps deleting WUs then I'll have to get worried.

_dangtx_ January 30, 2011 10:24 AM

does it prime+loop 3dmark allright all day long?

if yes, probably not hardware

boggtrotter59 January 30, 2011 10:27 AM

I upped the O.C. on my 970 and got one of those errors too...It happened right after it downloaded a new work unit... I has been fine so far since I lowered the clocks back down to 4 Ghz. So it's probably a stability issue...


All times are GMT -7. The time now is 06:52 AM.