Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   Help Please - Very Low PPD using a Quad with four Nvidia GPUs (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/39696-help-please-very-low-ppd-using-quad-four-nvidia-gpus.html)

Photograph January 8, 2011 08:21 AM

Help Please - Very Low PPD using a Quad with four Nvidia GPUs
 
Hey there Folding Team! I have recently rebuilt my folding farm from a Intel Q8200 with dual GTX 260's and 1Gb of memory to an Athlon II X4 635 with two GTS 450's, a 9800GT and a GTX 260, MSI K9A2-Platinum Motherboard, 3Gb of memory, A Silverstone 850W PSU, and running Windows XP Pro 32bit for an OS.

I was getting approximately 17-20 K points per day on the old setup, since the rebuild I have topped out at a meager 5 K points on a good day. As for clients I have the CPU running SMP on all 4 cores (running or not it doesn't seem to affect the GPU clients at all), one of the two GTS 450's running the Fermi client slowly (I don't know how to get the second Fermi card folding :sad: ), and the GTX 260 and the 9800 GT are running but are dead slow taking upwards of 8-12 minutes per completed percent.

I know this machine should be easily hitting somewhere north of 30 K per day with the hardware in there, but even reinstalling the clients doesn't help me out. Anyone able to offer some advice or assistance to get this machine producing again? I'll happily supply any additional information you need, and I'm open to a Teamviewer session if that is an option.

Thanks Team.

Photo Way To Fold

stoanee January 8, 2011 08:24 AM

First of all do you have a process manager and is it set to below average for the cpu and higher for the gpus? Also you have to set flags for the different gpus you have (fermi, g80)?

lowfat January 8, 2011 08:27 AM

What flags are you using for all the clients?

And are the clients failing their WU's or anything?

chrisk January 8, 2011 08:29 AM

Hey;
You have 4 video cards in one machine, correct?

I would stop folding on the cpu and wait a few hours to see what happens to the PPD of the video cards. You also need to be using GPU3, which needs more cpu cycles than the old client.

Try the above, wait an hour or so, and then post a screenshot of your HFM setup (there is a sticky on it here for installation instructions). Or you can post the card, ppd, and project/WU info for each card.

Photograph January 8, 2011 08:29 AM

Quote:

Originally Posted by stoanee (Post 472032)
First of all do you have a process manager and is it set to below average for the cpu and higher for the gpus?

Thanks for the speedy reply:thumb: Yes, thats been done. With the SMP client off; CPU performance with the three GPU clients running is only around 2-3%.

Photograph January 8, 2011 08:30 AM

Quote:

Originally Posted by chriskwarren (Post 472036)
Hey;
You have 4 video cards in one machine, correct?

I would stop folding on the cpu and wait a few hours to see what happens to the PPD of the video cards. You also need to be using GPU3, which needs more cpu cycles than the old client.

Try the above, wait an hour or so, and then post a screenshot of your HFM setup (there is a sticky on it here for installation instructions). Or you can post the card, ppd, and project/WU info for each card.

I'll give that a shot and report back, thanks Chris.

sswilson January 8, 2011 08:42 AM

I'm also a bit concerned with the mix you've got WRT cards on that.... I remember there being a major issue of getting series 2XX cards to play nice with 9/8XXX series cards in multi GPU setups.

What are your cards reading WRT GPU usage while folding? (program like EVGA Precision and/or MSI Afterburner / and/or GPU-Z can tell you)

stoanee January 8, 2011 08:46 AM

The first time I mixed fermi & g8o cards together (1xGTX275-1xGTX470-2xGTX260) they played nice together, the next time I tried it (2xGTX460-1x8800GT) I could not get the 8800GT to fold at all.:blarg:

geokilla January 8, 2011 08:56 AM

Do not run your GPUs together like that. As others said, there's problems having them play nice together.

You should have no problem running the GTX 260 with the GTS 450 though... They're all from the same era.

boggtrotter59 January 8, 2011 09:01 AM

Same deal here... I couldn't get my older cards to play nice with fermi cards. It would work for a while and then the older cards (9800GTX+/8800GT) would stop folding for some reason.


All times are GMT -7. The time now is 06:03 PM.