Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #51 (permalink)  
Old June 8, 2012, 02:25 PM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,513
Default

here's a pic :

http://www.hardwarecanucks.com/forum...-hardware.html

-----

The bottom 2 pieces are 6 Kw of 220V ups.The top is a p4 class/ide bladecenter......not worth selling but ok for a suicide folding rig....haw haw.

The UPS' I'm keepin.

__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
  #52 (permalink)  
Old August 25, 2012, 09:18 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,251

My System Specs

Default

Looks like my less than 1 year old XFX 1000w psu may have bit the bullet. Will know when I pop new one in.
__________________
heatware
Reply With Quote
  #53 (permalink)  
Old August 25, 2012, 10:14 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,980

My System Specs

Default

Quote:
Originally Posted by stoanee View Post
Looks like my less than 1 year old XFX 1000w psu may have bit the bullet. Will know when I pop new one in.
What was it powering?
Reply With Quote
  #54 (permalink)  
Old August 25, 2012, 10:22 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,251

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
What was it powering?
Baby bear in my system specs. Getting a Corsair HX1050 to replace. If that is not the problem then mobo or cpu is toast. Getting the ole 1 long 4 short beep code. Gpu, memory are good, cpu pins all straight.
__________________
heatware
Reply With Quote
  #55 (permalink)  
Old August 25, 2012, 11:21 AM
Soullessone21's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Calgary AB
Posts: 1,322

My System Specs

Default

Quote:
Originally Posted by stoanee View Post
Baby bear in my system specs. Getting a Corsair HX1050 to replace. If that is not the problem then mobo or cpu is toast. Getting the ole 1 long 4 short beep code. Gpu, memory are good, cpu pins all straight.
PM me if its my board I will cover all warranty for you :)
Reply With Quote
  #56 (permalink)  
Old August 25, 2012, 01:46 PM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,251

My System Specs

Default

Quote:
Originally Posted by Soullessone21 View Post
PM me if its my board I will cover all warranty for you :)
Will narrow what problem is when I pick up new psu and try it. The mobo I have on this unit is the review unit from HWC, if it is toast I will probably be SOL.
__________________
heatware
Reply With Quote
  #57 (permalink)  
Old August 25, 2012, 05:12 PM
Soullessone21's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Calgary AB
Posts: 1,322

My System Specs

Default

Quote:
Originally Posted by stoanee View Post
Will narrow what problem is when I pick up new psu and try it. The mobo I have on this unit is the review unit from HWC, if it is toast I will probably be SOL.
if its a Asus board then I will get u covered hell I have got many super damaged out of warranty boards covered:)
Reply With Quote
  #58 (permalink)  
Old September 1, 2012, 10:51 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,251

My System Specs

Default

Sumbitch. Shut off rig to go on holidays, get back, turn on, no post. Pull out of case try different video card, one stick ram in various slots, pull out cpu, check for bent pins, none, reseat cooler. Get one short, pause, one long, pause then four short beep code with boot device led lit up on mobo. Pull cmos battery, clear jumper, same result. Swap to brand new psu, now I get one short, pause, one long, pause, four short, pause, then one short beep code with boot device led lit. AMI beep codes indicate total of seven beeps indicate fatal hardware error.Down to cpu/mobo now. Anyone gotta spare LGA2011 I could borrow to troubleshoot? Gave my 3820 to my son and I am reluctant to pull it out of his rig to try in mine. Looks like RMA time coming up..
__________________
heatware
Reply With Quote
  #59 (permalink)  
Old September 1, 2012, 02:01 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,980

My System Specs

Default

I would have no problem loaning you an LGA2011 Xeon I have, but I don't know if it works either. I can't get my X79-UD3 to post . I hope mine is just the GPU, as that is what I ordered. Should be here Tuesday.
Reply With Quote
  #60 (permalink)  
Old September 1, 2012, 02:30 PM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,251

My System Specs

Default

Prolly gonna get a rive to check things out with, could end up with a pile of stuff for the BST section.
__________________
heatware
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New HCF folding members please post here for intro and tag requests! pscout HardwareCanucks F@H Team 1016 March 10, 2014 03:07 PM
Absolute best Folding GPU for Folding CasheKicker HardwareCanucks F@H Team 21 February 14, 2012 09:54 AM
No more folding Ogdin HardwareCanucks F@H Team 8 March 11, 2010 07:16 PM
folding on 3 core / core free for gpu folding phil3_66666 HardwareCanucks F@H Team 12 January 11, 2010 06:07 PM
The Folding must go on! Kilauea HardwareCanucks F@H Team 25 November 29, 2009 09:48 AM