Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old October 3, 2010, 12:31 AM
Spikemaul's Avatar
MVP
F@H
 
Join Date: Mar 2009
Location: Regina, Saskatchewan
Posts: 395

My System Specs

Default

Quote:
Originally Posted by _dangtx_ View Post
just for asking the question, your system is still 100% stable no errors or anything in prime etc right? no memory errors?
I have not tested it in a while but I will run some tests tomorrow. The GF's son has been downloading alot of crap lately so maybe my pc has the clap or something. I've run a full scan with Panda Antivirus 2011 and nothing's shown up so far so I think it's good.
Reply With Quote
  #12 (permalink)  
Old October 3, 2010, 12:53 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

cool. its probably software but you never know.

also, what kind of ppd are you getting? if you dont already, use hfm.net
Reply With Quote
  #13 (permalink)  
Old October 3, 2010, 09:48 AM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by Spikemaul View Post
I added that flag when i configured it.
Perhaps, but it's not taking effect, since you were not assigned an SMP unit and the client is not even running in SMP mode. If the -smp flag is active then you will see this line shortly after the client is started:
Code:
Arguments: -smp
Try going into the properties of the shortcut you use to launch the client and add the -smp flag to the end of the target box. Delete the queue.dat file in your F@H directory and launch the client with that shortcut.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
The official SMP client help thread: Post your problems here! Zero82z HardwareCanucks F@H Team 36 May 10, 2010 03:45 PM
Problems with SMP Client Spikemaul HardwareCanucks F@H Team 7 January 29, 2010 08:43 PM
SMP client help phil3_66666 HardwareCanucks F@H Team 17 April 24, 2009 09:34 PM
Need help setting up SMP client Alwaysrun HardwareCanucks F@H Team 7 February 8, 2009 06:47 PM
SMP client errored BrainEater HardwareCanucks F@H Team 8 October 9, 2008 05:50 PM