Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   Attempt #10 to get work failed, and no other work to do. (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/31733-attempt-10-get-work-failed-no-other-work-do.html)

LaughingCrow May 5, 2010 05:40 AM

Attempt #10 to get work failed, and no other work to do.
 
Presumably this is just a matter of waiting for work to show up on the server?

SKYMTL May 5, 2010 06:06 AM

Is this for SMP2 or the GPU client?

Make sure in the GPU client that you have enabled the option to download WUs larger than 10MB. If it is the SMP2 client, add the -configonly flag and when it asks you about the WU size, type "big" (without the quotation marks).

Also, if you are having issues with the SMP2 client, uninstall and follow Zero's guide to the letter.

LaughingCrow May 5, 2010 06:36 AM

1 Attachment(s)
SMP client v6.29

Appears that there's a server problem at Stanford. Wasn't able to upload my last packet.

I shutdown F@H and restarted. see screen shot - still getting both couldn't send the HTTP request and work not found.

No sooner than I typed this out, it connected to assignment server and started again. So I'm good to go.

BrainEater May 5, 2010 08:29 AM

Yea there were some hiccups with the servers last night.....I had a couple gpu clients unable to send results.....seems all fixed now.

:thumb:


All times are GMT -7. The time now is 12:14 PM.