Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 18, 2010, 08:01 PM
Allstar
F@H
 
Join Date: Apr 2009
Location: Kingston Ontario
Posts: 926
Default Am I doing something wrong?

O.K... a little frustrated here... I'm using Fahmon and HFM.net (for my quads) to monitor things. When I add up the PPD as reported by the monitoring apps, I shows between 85-95 K PPD, I've added up the PPD several times the last couple days. According to EOC stats I did around 79 K yesterday and 76 K the day before. Why is there such a large discrepancy between my actual points received and the PPD reported by the monitoring apps? I check the logs fairly often and everything seems to be running fine... I've also checked the configuration for each client to make sure the points are going to me.
Reply With Quote
  #2 (permalink)  
Old March 18, 2010, 08:13 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

either they show up quite late or...did you check receiver # of wu's?
Reply With Quote
  #3 (permalink)  
Old March 18, 2010, 08:14 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,410

My System Specs

Default

How long has this discrepancy been? It could take a couple of days, especially if you do any bigadvs. My HFM always shows 73+k PPD, but sometimes I will see anywhere from 63K to 85K.
__________________
Fold for team #54196
Reply With Quote
  #4 (permalink)  
Old March 18, 2010, 08:26 PM
Allstar
F@H
 
Join Date: Apr 2009
Location: Kingston Ontario
Posts: 926
Default

I just added 4 videocards to the arsenal two days ago... was hoping for a major boost so I could blow right by you... lol. Doesn't seem to be happening though... maybe I'm just impatient... I haven't really checked the discrepancy till lately as everything seemed O.K. before. Today looks like I'm only gonna get around 60 K...
Reply With Quote
  #5 (permalink)  
Old March 18, 2010, 08:31 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,784

My System Specs

Default

Did you give all of the cards a different machine ID? If it's a farm, each instance of the GPU client has to have it's own machine id.

Another issue with using monitoring programs for a direct apples to apples comparison with real points is the fact that you're probably using "last 3 TPF" for reporting.... if you're using your PC for other duties during the day that will not give you an accurate example of what your overall PPD will be.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #6 (permalink)  
Old March 18, 2010, 08:35 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,410

My System Specs

Default

Just wait 3-4 days as sometimes the stats take time to catch up. You could very well see yourself with 150K on EOC in a day or so.

Love the fact you are gunning for top PPD!!!! I owe you a beer the next time I head to Kingston. LCB001 you see this thread???? We are coming for you buddy....

Only question is can you stick it out? Takes a while to get tonnes of PPD.....
__________________
Fold for team #54196
Reply With Quote
  #7 (permalink)  
Old March 18, 2010, 08:36 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

wait,dudes, no sticking stuff out lol.
Reply With Quote
  #8 (permalink)  
Old March 18, 2010, 08:40 PM
Allstar
F@H
 
Join Date: Apr 2009
Location: Kingston Ontario
Posts: 926
Default

Quote:
Originally Posted by _dangtx_ View Post
either they show up quite late or...did you check receiver # of wu's?
I check each machine periodically to make sure the cores are running, if there a caution (yellow) in Fahmon I check the logs to see what's going on.... I don't check how many wu I receive or have been sent or stuff like that as there's no freakin' way I would have time to do that... Unless of course I quit my job...
Reply With Quote
  #9 (permalink)  
Old March 18, 2010, 08:43 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,784

My System Specs

Default

What type of GPUs did you add? The WUs for Nvidia folding can vary by 25%, and they seem to come in bunches, so while the WUs you're currently folding might be putting out 20K+ for the 4 cards, they could very well have been running sub-16K for a good portion of the day.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #10 (permalink)  
Old March 18, 2010, 08:51 PM
Allstar
F@H
 
Join Date: Apr 2009
Location: Kingston Ontario
Posts: 926
Default

I just added an 8800 GTS 512 MB, a GTS 250 and 2 9800GT's. I know the PPD fluctuates quite a bit depending on the wu. Just don't seem to be getting enough credit for everything...
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
We've been doing it wrong the whole time! Caldezar Off Topic 12 July 21, 2009 07:31 PM
What went wrong? punk_zappa Troubleshooting 11 June 20, 2009 11:31 AM
Whats wrong with my pc! Pokeguylow Troubleshooting 7 May 13, 2009 02:30 PM
Something wrong? paphman910 Off Topic 2 December 19, 2008 06:43 PM
Did I do wrong? Jack Rabbit Off Topic 9 June 6, 2008 05:31 PM