Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old February 14, 2010, 02:48 PM
Allstar
F@H
 
Join Date: Sep 2008
Location: Rouyn-noranda, QC
Posts: 809
Default

right now 5/6 of my gpu client wait for server...
__________________
Reply With Quote
  #12 (permalink)  
Old February 14, 2010, 02:54 PM
Allstar
F@H
 
Join Date: Apr 2009
Location: Kingston Ontario
Posts: 926
Default

All my clients appear to be sending/receiving normally. My points today however tanked... not sure why. Did 78K yesterday, only showing 15K so far today... I also added another 8800GT to the arsenal last night... what gives? Are the stats servers down too?
Reply With Quote
  #13 (permalink)  
Old February 14, 2010, 03:08 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,631

My System Specs

Default

Downnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn

@bogg. Only the Stanford GPU servers are down... Thus why your PPD tanked. If you're still getting WUs, then consider yourself lucky.
__________________
Reply With Quote
  #14 (permalink)  
Old February 14, 2010, 03:08 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Yup some client are down it seems I have the same issue.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #15 (permalink)  
Old February 14, 2010, 03:54 PM
Allstar
F@H
 
Join Date: Apr 2009
Location: Kingston Ontario
Posts: 926
Default

Quote:
Originally Posted by geokilla View Post
Downnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn

@bogg. Only the Stanford GPU servers are down... Thus why your PPD tanked. If you're still getting WUs, then consider yourself lucky.
Probably wasn't getting WU's overnight... 5 of my clients just got WU's so I suppose I shouldn't complain... Still down about 35K from where I should be though ...
Reply With Quote
  #16 (permalink)  
Old February 14, 2010, 03:56 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,067

My System Specs

Default

45K down, CPU Uni and GPU Clients are all down.
Time to Update Windows and clean the rigs though!!!! Woot!

ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #17 (permalink)  
Old February 14, 2010, 04:00 PM
Spikemaul's Avatar
MVP
F@H
 
Join Date: Mar 2009
Location: Regina, Saskatchewan
Posts: 395

My System Specs

Default

I've been getting WU but no points to prove it. I think I might take a break from folding until Stanford can get their shit together.
Reply With Quote
  #18 (permalink)  
Old February 14, 2010, 04:03 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,406

My System Specs

Default

Quote:
Originally Posted by boggtrotter59 View Post
All my clients appear to be sending/receiving normally. My points today however tanked... not sure why. Did 78K yesterday, only showing 15K so far today... I also added another 8800GT to the arsenal last night... what gives? Are the stats servers down too?
Not sure whats going on yet. many people's logs show "Server has already received unit." This is not good, and makes me worry if credit will be awarded for the WU.

Look for those lines in your completed WUs, and keep note of it.

I hope (and I think its likely) that this is a silly server issue, and the WUs are sitting there awaiting to be awarded. I can't help but worry a bit though.
__________________
Fold for team #54196
Reply With Quote
  #19 (permalink)  
Old February 14, 2010, 04:45 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,631

My System Specs

Default

From the Folding@Home Support Forums. Folding Forum • View topic - GPU server status 171.67.108.21, 171.64.65.71,171.67.108.26

Quote:
Originally Posted by Wrish
Quote:
Originally Posted by Sir-Les-MP
So i take it no here knows of a way to force the gpu clients to contact a differrent server with wu's to continue folding
I came home to...
Radeon HD4650 folding happily
Nvidia GTX280 stuck for last 4 hours with no work
Inspected clients for any differences.
Added -forcegpu ati_r700 to GTX280 client.
Folding happily for now. :)
__________________
Reply With Quote
  #20 (permalink)  
Old February 14, 2010, 05:04 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,406

My System Specs

Default

Don't think I would run ATI units on nVidia cards. I am pretty sure Stanford uses different cores and different types of WUs for each. I would worry that the science done by these would be spoiled, even if there were points awarded.
__________________
Fold for team #54196
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
L4D Servers... SiDiX007 Gaming 7 January 23, 2009 09:16 PM
HWC Left4Dead Servers! death_hawk Gaming 21 January 17, 2009 01:41 PM
COD4 Servers Jon_di2 Gaming 7 November 11, 2008 06:50 AM
GPU Scaling, How does it work? bushwickbill Display Units 0 April 26, 2008 09:41 AM
wow private servers... omgwtf Gaming 10 August 14, 2007 06:36 AM