Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 21, 2010, 03:45 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,067

My System Specs

Default We may have a Folding Casualty

I need some help folks, As I'm starting to run out of Ideas and things to try.

The card alas is none other than "The One".

Many of you know this Card, a Lowly 9800GT that has travelled the country many times from folder to folder until it finally ended up in my hands.

So far what I have done.

Deleted the Queue File/Work Folder, Reset, Same Error (I'll post the error further below for you to see).
Deleted Everything and started from Scratch on that GPU , Same Error.
Running Nvidia Mem tester (From Stanford) so far at 300 Passes and no Memory Errors to speak of.

Any Ideas on what this might be from?
The System is as follows.

ASUS M4T785TD-V EVO
AMD 965BE (Stock)
2x2 G.Skill RipJaws 1600
1 Hitachi Deskstar 80GB
Corsair HX750
EVGA 9800GX2
EVGA 9800GT (Card in Question)

[00:12:31] mdrun_gpu returned
[00:12:31] Self-test failure
[00:12:31]
[00:12:31] Folding@home Core Shutdown: UNSTABLE_MACHINE
[00:12:35] CoreStatus = 7A (122)
[00:12:35] Sending work to server
[00:12:35] Project: 10101 (Run 187, Clone 5, Gen 37)
[00:12:35] - Error: Could not get length of results file work/wuresults_05.dat
[00:12:35] - Error: Could not read unit 05 file. Removing from queue.
[00:12:35] EUE limit exceeded. Pausing 24 hours.
[01:43:30] + Working...
[07:43:30] + Working...
Folding@Home Client Shutdown.

Thats the Error.

Best Regards,
ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #2 (permalink)  
Old January 21, 2010, 03:53 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

put it in another puter. same? drop thesink and look under, take out dust, look for discoloration, you name it. apply t paste only on the core(many tiems youll find it smeared allover.not good. if that fails, rma it. hope its a bfg or so,
Reply With Quote
  #3 (permalink)  
Old January 21, 2010, 03:55 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,044

My System Specs

Default

Is this the only card you are using in the machine?
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #4 (permalink)  
Old January 21, 2010, 03:58 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,067

My System Specs

Default

@ Dan - Card is Clean, its done once every two weeks very well. No RMA Is going to happen, this Card isnt' covered by any warranty. And The T-Paste is IC24 not the stock stuff, as well as all the thermal pads underneath it as well. So Temps and such are good.

@ LowFat - No its not the only card, if you look at the system specs I posted it shares a stable with my 9800GX2.

Regards,
ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #5 (permalink)  
Old January 21, 2010, 04:02 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

i dont trust them pads. maybe a chippie is heating up. take the stock sink off and use a third party with 2 120's blowing on the card. if that works something doesnt make proper contact or needs more cooling or so...
Reply With Quote
  #6 (permalink)  
Old January 21, 2010, 04:06 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,044

My System Specs

Default

Ya, I am dumb. I seem to have missed the part about the specs

I bet you if you pull the 9800GX2 it will work in a heartbeat. I am having a very hard time w/ a similar issue. I can't get either GPU to work on my second 9800GX2. They do the same thing as well.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #7 (permalink)  
Old January 21, 2010, 04:17 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,067

My System Specs

Default

@ Dan - Everest Ultimate is showing nominal Temps on all fields of the card. And the thermal Pads are very good 3M ones. I understand what your saying, but no part of the card when running Furmark as a test reaches beyond 65 Degrees so I really don't see that as a problem. I can still try once I've exausted other options.

@ Lowfat - I'm gonna try running it Solo first to see what happens after LiveOne Care scans my whole system. I just don't understand why it would happen now, as they have folded 348 WU's Each GPU together for the past month.

REgards,
ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #8 (permalink)  
Old January 21, 2010, 04:36 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

The new P10101 are very finicky WU's and have caused problems for many Folders with previously stable systems.

I doubt it's anything to do with the card itself, they just don't like some small part of your setup.

With my tri-card setup my third card would do the same and I had to go back to having each plugged into a monitor, even though it's supposedly not necessary with newer drivers.

If you have TheOne in the secondary slot perhaps try switching it into the primary or vice versa.

If all else fails try getting it to switch servers by either adding or removing the -advmethods flag depending on your config...
__________________
Folding For Team 54196

Reply With Quote
  #9 (permalink)  
Old January 21, 2010, 04:51 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,406

My System Specs

Default

'The One' dead! Noooo! So many HWCers have owned that card.

Lets pay our respects to a piece of hardware that has been in the bedrooms of more geeks than Perineum's mom.

I think it would be fitting to create a simple poem for a card last owned by a poet. Here is my feeble stab at such a feat.

-----------------------
**Three Beep Salute, followed by verse**

BEEP:BEEP:BEEP

An ode to a great card,
That folded oh so hard;

Folding coast to coast,
Delivered by Canada Post;

Tearing through many five-elevens,
Now in the silicone heavens;

After her torrid pace,
Now up in her place;

In the case O' the sky,
So please do not cry;

Expired like an IP lease;
May she always Rust in Peace.

/The One

--------------

__________________
Fold for team #54196
Reply With Quote
  #10 (permalink)  
Old January 21, 2010, 05:26 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

first of all, no ones here dumb, okee? if you fold, you cant be dumb. thats a given.

secondly, you may not have a temp reading for all the chippies. when i was clocking me last gt, it would crash . did the fan thing, cool chippie=happy chippie=cool wu's in and out as it should :0
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolute best Folding GPU for Folding CasheKicker HardwareCanucks F@H Team 21 February 14, 2012 09:54 AM
folding on 3 core / core free for gpu folding phil3_66666 HardwareCanucks F@H Team 12 January 11, 2010 06:07 PM
Folding redwagon Off Topic 13 June 18, 2009 10:28 AM
What Are YOU Folding With? Mr. Gruntsworthy HardwareCanucks F@H Team 66 April 7, 2009 10:58 PM
New to folding - Need help Jake_HT HardwareCanucks F@H Team 42 February 25, 2009 08:06 PM