Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old January 11, 2010, 04:07 PM
Rookie
F@H
 
Join Date: Jan 2010
Posts: 28
Default

Quote:
Originally Posted by bwm View Post
If the troublemaker makes it through a second night of balls to the wall work then I think it safe to consider that problem solved. G'night y'all.
It looked like it was fixed, but #2 didn't survive the second day. D: slowly died making the whole machine feel like a blackberry. Going to get another one right now. Pray someone in town here has them.

csm
Reply With Quote
  #12 (permalink)  
Old January 11, 2010, 11:58 PM
Rookie
F@H
 
Join Date: Jan 2010
Posts: 28
Default

Quote:
Originally Posted by bwm View Post
I rig down, 10K PPD loss. No big deal for PPD loss but it pisses me off because I know its something I installed during a time when I wasn't mentally suited. Wrong mode I guess ya might call it. Tried some troubleshooting tonight but a family matter far exceeds folding in importance to me until further notice.

brad
That's fixed hun. Found another V-Rap locally, put it, no problems. The old one wasn't spinning up more than about 50% then is would just chug and spin down. Works perfectly now. It's out of warranty and we don't want any more 150 or 160 Gb models any more. The 160 is a OEM offspring for Dell.

connie
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
new i7 Rig MeDS New Builds 10 December 7, 2009 08:05 AM
New rig sc00byy New Builds 14 November 28, 2009 09:36 AM
Second rig JMCD HardwareCanucks F@H Team 5 May 17, 2009 05:00 PM
My rig lukaszr Case Mods, Worklog & Gallery 10 August 15, 2008 08:05 PM
Second Rig. yycraven New Builds 3 July 30, 2008 03:30 PM