Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 30, 2007, 02:59 PM
Fallen Folder
F@H
 
Join Date: Mar 2007
Location: folding in GTA
Posts: 375
Default Update your SMP beta client before it expires Oct 1

The SMP beta clients expire on Oct 1.

There is no big change to the Win SMP client ... just an update to the expiry date - it is still v 5.91.
Don't confuse it with the v6 text version for windows ... this only support the unicore client.

The Linux SMP client is now V6 and this is the first public beta for the v6 client. I am not sure if anyone other than 3.0Chalrlie and myself are using linux smp on the team.

The soon to expire clients will keep running with the old versions until you stop it. It will not restart until you update the client.

With the v6 smp client, it is now a unified unicore and smp client so to continue folding smp with it you MUST USE the -SMP switch when you launch it. It will carry on folding a wu in pregess from the previous client but for saftey backup the work directory and queue.dat file first so you don't lose any progress if something goes wrong.

Last edited by pscout; September 30, 2007 at 03:07 PM.
Reply With Quote
  #2 (permalink)  
Old September 30, 2007, 04:28 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,680

My System Specs

Default

Thank you - will do so tomorrow night.
Reply With Quote
  #3 (permalink)  
Old September 30, 2007, 08:48 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,797

My System Specs

Default

Grrrrrrr.............

I shut the bloody thing down at 99% because of a windoze update (didn't want to lose the whole thing if the update re-booted during installation) and now it won't start up again!!!!!!!! :( (Damn "other time zone!!!!).

I was going to do the VMware thing tomorrow and not worry about the next WU, but now I'll have to install the new smp to get this complete!!!!!
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #4 (permalink)  
Old September 30, 2007, 08:52 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,680

My System Specs

Default

Same thing happened to me tonight on my E2140 rig - played around with vmware and when came the time to restart F@H, it was a no go. Copied the Work folder and the Queue file, deleted everything else, d'l the new 5.91, re-installed, pasted over both folder and file, and it's back crunching without a hickup.

It was at 88%...
Reply With Quote
  #5 (permalink)  
Old September 30, 2007, 10:06 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,797

My System Specs

Default

Double grrrrrrr.........

Managed to complete both units, and updated the client, but now neither WU will upload (servers listed as "reject"), nor will they grab a new WU (Keep getting assigned to 0.0.0.0 which apparently is server side rather than mine......

Wish this hadn't happened during the update. Now I'm not sure if it's my end or theirs....... :(
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #6 (permalink)  
Old September 30, 2007, 10:19 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

I'm confused by the OP. I'm currently using 5.91 beta 4 SMP text client for Windows, are you saying I need to upgrade?
Reply With Quote
  #7 (permalink)  
Old September 30, 2007, 10:26 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,797

My System Specs

Default

Quote:
Originally Posted by enaberif View Post
I'm confused by the OP. I'm currently using 5.91 beta 4 SMP text client for Windows, are you saying I need to upgrade?
Looks like it.... beta 4 was the one released back in june/july.

Hope you have better luck than I did.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #8 (permalink)  
Old September 30, 2007, 11:19 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

Quote:
Originally Posted by sswilson View Post
Looks like it.... beta 4 was the one released back in june/july.

Hope you have better luck than I did.
So all I did was make a backup of my fah directory and then copy the new fah.exe into my old one and it fired right up.

After I had quit my old one and tried to restart it it came up saying "Beta expired"
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lil' update... 3.0charlie Overclocking, Tweaking and Benchmarking 4 September 18, 2007 06:46 PM
Client problem Scratch HardwareCanucks F@H Team 3 August 11, 2007 01:56 PM
oc update Jim CPU's and Motherboards 11 July 24, 2007 12:08 AM
Speedfan 4.32 Update Babrbarossa Overclocking, Tweaking and Benchmarking 3 May 6, 2007 11:19 PM
New CPUz Update 1.40 Babrbarossa Overclocking, Tweaking and Benchmarking 3 May 6, 2007 08:25 PM