Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #41 (permalink)  
Old December 30, 2009, 12:06 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by chriskwarren View Post
Yup they are in the wild now. I only have two GPU clients going (installing SSD on the folding rig) and I got one. I also just double-checked that my config, shortcut, and the log file does not show the -advmethods flag or argument anywhere.
They finally made it official, this was posted by gbowmen on the F@H forums;

Quote:
This is an nvidia gpu project (minimum client 6.119) that aims to better understand the folding of the lambda repressor. It is a continuation of project 4744 meant to increase the precision of our results by using novel methods to direct simulations to where they are needed most. This system is rather large (1254 atoms) so it may run hot on your machine.

credit = 548 points
timeout = 2 days
deadline = 3 days

Happy new year!
Out of seven gpus I only have it on one right now, hopefully they keep a good mix of WU's going.

A lot of people are not happy about the lack of warning and the way it was just dumped into the mix...
__________________
Folding For Team 54196

Reply With Quote
  #42 (permalink)  
Old December 30, 2009, 12:15 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,403

My System Specs

Default

Quote:
Originally Posted by LCB001 View Post

A lot of people are not happy about the lack of warning and the way it was just dumped into the mix...
People (including me) will never be happy with a WU that give fewer points and generates extra heat.

The points thing is no big deal for me really. Everybody will get them so it is all fair game, and if the science needs to be done so be it.

But the tonne of extra heat is a huge issue which I think warrants some venting...so to speak...
__________________
Fold for team #54196
Reply With Quote
  #43 (permalink)  
Old December 30, 2009, 12:27 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by chriskwarren View Post
People (including me) will never be happy with a WU that give fewer points and generates extra heat.

The points thing is no big deal for me really. Everybody will get them so it is all fair game, and if the science needs to be done so be it.

But the tonne of extra heat is a huge issue which I think warrants some venting...so to speak...
Agreed, I Fold what they send me.

You would think they would've learnt from the WU debacle that people will suffer through less points, but really get annoyed when it's something that will effect their kit like heat.

It's not like the excess heat was unexpected by them " This system is rather large (1254 atoms) so it may run hot on your machine."... Ya think...
__________________
Folding For Team 54196

Reply With Quote
  #44 (permalink)  
Old December 30, 2009, 01:06 PM
El_Fiendo's Avatar
Allstar
 
Join Date: Feb 2009
Location: Edmonton
Posts: 579
Default

The extra heat is likely part of the cause of my issues, but these WUs have seemingly uncovered instability in what was once a stable overclock (so I thought). They've killed my bigadv folding for now until I can get things sorted. Now its down to car insurance or possibly better cooling.
Reply With Quote
  #45 (permalink)  
Old December 30, 2009, 01:57 PM
Spikemaul's Avatar
MVP
F@H
 
Join Date: Mar 2009
Location: Regina, Saskatchewan
Posts: 395

My System Specs

Default

I got my first one of these today.

Name:  12-30-2009 3-54-03 PM.png
Views: 54
Size:  43.4 KB

Here's the temps with fan @ 80%.

Name:  12-30-2009 3-55-35 PM.png
Views: 51
Size:  64.9 KB
Reply With Quote
  #46 (permalink)  
Old December 30, 2009, 02:06 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,403

My System Specs

Default

High 70s is a little toasty IMO. I would jack that fan up higher.
__________________
Fold for team #54196
Reply With Quote
  #47 (permalink)  
Old December 30, 2009, 02:12 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Been having problems with the 9600GSO in my main rig. I've dropped the shaders all the way down to 1512MHz, so hopefully it'll stop EUEing with these units.
Reply With Quote
  #48 (permalink)  
Old December 30, 2009, 08:31 PM
Draex's Avatar
Top Prospect
F@H
 
Join Date: Dec 2007
Location: Kelowna, BC
Posts: 72

My System Specs

Default

Been getting some strangeness on p10101 on one of my GPU's, its a MSI GTX260 ocv4 running at stock speeds (655/1050/1408) it seams periodically threw one of these WU's the nvidia driver will crash (the WU WILL NOT EUE) and once it recovers the PPD on the card will bomb to about half. Here is the fahmon results for the 3 Card's I am currently folding on. The GTX280 which is in the same machine folds on fine after the driver crashes, using driver 191.07

Project : 10101
Core : GPUv2 Gromacs
Frames : 100
Credit : 548


-- GPU - 8800 GT --

Min. Time / Frame : 1mn 49s - 4343.78 ppd
Avg. Time / Frame : 1mn 49s - 4343.78 ppd
Cur. Time / Frame : 1mn 49s - 4343.78 ppd
R3F. Time / Frame : 1mn 49s - 4343.78 ppd
Eff. Time / Frame : 1mn 50s - 4304.29 ppd


-- GPU - GTX 260 --

Min. Time / Frame : 57s - 8306.53 ppd
Avg. Time / Frame : 57s - 8306.53 ppd
Cur. Time / Frame : 2mn 01s - 3912.99 ppd
R3F. Time / Frame : 2mn 00s - 3945.60 ppd
Eff. Time / Frame : 2mn 09s - 3670.33 ppd


-- GPU - GTX 280 --

Min. Time / Frame : 1mn 10s - 6763.89 ppd
Avg. Time / Frame : 1mn 10s - 6763.89 ppd
Cur. Time / Frame : 1mn 14s - 6398.27 ppd
R3F. Time / Frame : 1mn 13s - 6485.92 ppd
Eff. Time / Frame : 1mn 29s - 5319.91 ppd
__________________
Reply With Quote
  #49 (permalink)  
Old December 30, 2009, 08:37 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by Draex View Post
Been getting some strangeness on p10101 on one of my GPU's, its a MSI GTX260 ocv4 running at stock speeds (655/1050/1408) it seams periodically threw one of these WU's the nvidia driver will crash (the WU WILL NOT EUE) and once it recovers the PPD on the card will bomb to about half.
What is happening is that the card drops down to 2D clocks and won't go back up to 3D clocks. That's why your PPD drops. It happened to me earlier while I was gaming, and I had to reboot my PC to get the card to run at its full speed.
Reply With Quote
  #50 (permalink)  
Old December 30, 2009, 08:47 PM
Draex's Avatar
Top Prospect
F@H
 
Join Date: Dec 2007
Location: Kelowna, BC
Posts: 72

My System Specs

Default

Hmm GPU-Z is still showing the card running at the proper 3D Clocks, its also still running quite hot (72C), regardless if it is the card droping down to 2D Clocks is there anyway to correct this? This is happening several times per one of these WU's

*EDIT*

After reloading GPU-Z it does infact show the card at 2D Clocks, but there was quite a lag in them show up at the speed in GPU-Z.
__________________
Reply With Quote
Reply


Tags
f@h , folding , p10101 , wu's

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
first time with nvidia.... nvidia or ati? hohohee Video Cards 27 April 27, 2009 08:49 PM
Going from ATI to Nvidia crazyhorsejohnny Video Cards 7 April 14, 2009 10:03 AM
ATI vs Nvidia Computergeek Video Cards 20 July 4, 2008 11:34 AM
Nvidia or ATI Witwikki Video Cards 11 February 6, 2008 05:38 PM
ati vs Nvidia Rapid-X Video Cards 14 January 26, 2008 10:22 AM