Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old December 7, 2009, 09:54 PM
Draex's Avatar
Top Prospect
F@H
 
Join Date: Dec 2007
Location: Kelowna, BC
Posts: 72

My System Specs

Default

Well I just got home from work and it seams to be doing better, I guess it had to finish that WU before forceasm kicked in.

Still going less then the 216SP.

Currently

260 - Project P5912 - 7381.14 PPD
280 - Project P5913 - 7217.84 PPD
__________________
Reply With Quote
  #12 (permalink)  
Old December 7, 2009, 10:00 PM
bwm bwm is offline
Allstar
F@H
 
Join Date: Oct 2009
Posts: 799

My System Specs

Default

That looks much better to me, more normal, within the ranges I general see on mine
Let it finish the whole WU then give us the F@HMon summary then we'll know more,
but it looks better to me, probably fixed.
Reply With Quote
  #13 (permalink)  
Old December 7, 2009, 10:23 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

Quote:
Originally Posted by Draex View Post
Well I just got home from work and it seams to be doing better, I guess it had to finish that WU before forceasm kicked in.

Still going less then the 216SP.

Currently

260 - Project P5912 - 7381.14 PPD
280 - Project P5913 - 7217.84 PPD

8800gt shaders at 1800


Project : 5913
Core : GPU2 NV MT
Frames : 100
Credit : 1888


-- gpu1 --

Min. Time / Frame : 5mn 49s - 4674.02 ppd
Avg. Time / Frame : 6mn 09s - 4420.68 ppd
Cur. Time / Frame : 6mn 08s - 4432.70 ppd
R3F. Time / Frame : 6mn 08s - 4432.70 ppd
Eff. Time / Frame : 11mn 08s - 2441.96 ppd
Reply With Quote
  #14 (permalink)  
Old December 7, 2009, 10:47 PM
bwm bwm is offline
Allstar
F@H
 
Join Date: Oct 2009
Posts: 799

My System Specs

Default

Yer right, I must have had 260/216 numbers on my mind when I read your other post. Sorry 'bout that.
I don't have an 8800 to compare to yours so yes, it is quite a bit slower, but I don't know that it is abnormal.
Reply With Quote
  #15 (permalink)  
Old December 7, 2009, 10:53 PM
Draex's Avatar
Top Prospect
F@H
 
Join Date: Dec 2007
Location: Kelowna, BC
Posts: 72

My System Specs

Default

Here is a benchmark for the only WU completed by both cards, since I added -forceasm to the 280, now thinking I should add it to the 260 as well.

Project : 5914
Core : GPU2 NV MT
Frames : 100
Credit : 1888

-- GPU - GTX 260 --

Min. Time / Frame : 3mn 42s - 7347.89 ppd
Avg. Time / Frame : 3mn 51s - 7061.61 ppd
Cur. Time / Frame : 4mn 17s - 6347.21 ppd
R3F. Time / Frame : 4mn 13s - 6447.56 ppd
Eff. Time / Frame : 4mn 04s - 6685.38 ppd


-- GPU - GTX 280 --

Min. Time / Frame : 3mn 31s - 7730.96 ppd
Avg. Time / Frame : 3mn 44s - 7282.29 ppd
Cur. Time / Frame : 3mn 50s - 7092.31 ppd
R3F. Time / Frame : 3mn 49s - 7123.28 ppd
Eff. Time / Frame : 4mn 00s - 6796.80 ppd
__________________
Reply With Quote
  #16 (permalink)  
Old December 7, 2009, 11:05 PM
bwm bwm is offline
Allstar
F@H
 
Join Date: Oct 2009
Posts: 799

My System Specs

Default

Quote:
Originally Posted by Draex View Post
Here is a benchmark for the only WU completed by both cards, since I added -forceasm to the 280, now thinking I should add it to the 260 as well.

Project : 5914
Core : GPU2 NV MT
Frames : 100
Credit : 1888

-- GPU - GTX 260 --

Min. Time / Frame : 3mn 42s - 7347.89 ppd
Avg. Time / Frame : 3mn 51s - 7061.61 ppd
Cur. Time / Frame : 4mn 17s - 6347.21 ppd
R3F. Time / Frame : 4mn 13s - 6447.56 ppd
Eff. Time / Frame : 4mn 04s - 6685.38 ppd


-- GPU - GTX 280 --

Min. Time / Frame : 3mn 31s - 7730.96 ppd
Avg. Time / Frame : 3mn 44s - 7282.29 ppd
Cur. Time / Frame : 3mn 50s - 7092.31 ppd
R3F. Time / Frame : 3mn 49s - 7123.28 ppd
Eff. Time / Frame : 4mn 00s - 6796.80 ppd
the 260 looks slightly slow, but just barely.
The GTX280 looks about like my 285 did. Very disappointing.
That's why I said screw it and took it back.
Sorry man that's just the way I felt about it.
It cost 100 bucks more that the 260/216 SE but didn't put out accordingly.
Reply With Quote
  #17 (permalink)  
Old December 9, 2009, 02:15 PM
Draex's Avatar
Top Prospect
F@H
 
Join Date: Dec 2007
Location: Kelowna, BC
Posts: 72

My System Specs

Default

Well the GTX280 seams to have gone back to being slow, there are several WU's it does comparable on, but most its quite slow, I am wondering now if this is caused by them having mismatched Fahcores, or drivers. The GTX280 is the only one running -forceasm.

Project : 5768
Core : GPUv2 Gromacs
Frames : 100
Credit : 353

-- GPU - GTX 260 --

Min. Time / Frame : 36s - 8472.00 ppd
Avg. Time / Frame : 38s - 8026.11 ppd
Cur. Time / Frame : 39s - 7820.31 ppd
R3F. Time / Frame : 37s - 8243.03 ppd
Eff. Time / Frame : 36s - 8472.00 ppd


-- GPU - GTX 280 --

Min. Time / Frame : 55s - 5545.31 ppd
Avg. Time / Frame : 55s - 5545.31 ppd
Cur. Time / Frame : 56s - 5446.29 ppd
R3F. Time / Frame : 59s - 5169.36 ppd
Eff. Time / Frame : 1mn 00s - 5083.20 ppd

Project : 5769
Core : GPUv2 Gromacs
Frames : 100
Credit : 353

-- GPU - GTX 260 --

Min. Time / Frame : 36s - 8472.00 ppd
Avg. Time / Frame : 36s - 8472.00 ppd
Cur. Time / Frame : 36s - 8472.00 ppd
R3F. Time / Frame : 37s - 8243.03 ppd
Eff. Time / Frame : 37s - 8243.03 ppd


-- GPU - GTX 280 --

Min. Time / Frame : 55s - 5545.31 ppd
Avg. Time / Frame : 55s - 5545.31 ppd
Cur. Time / Frame : 56s - 5446.29 ppd
R3F. Time / Frame : 55s - 5545.31 ppd
Eff. Time / Frame : 55s - 5545.31 ppd

Project : 5770
Core : GPUv2 Gromacs
Frames : 100
Credit : 353

-- GPU - 8800 GT --

Min. Time / Frame : 58s - 5258.48 ppd
Avg. Time / Frame : 58s - 5258.48 ppd
Cur. Time / Frame : 58s - 5258.48 ppd
R3F. Time / Frame : 58s - 5258.48 ppd
Eff. Time / Frame : 58s - 5258.48 ppd


-- GPU - GTX 260 --

Min. Time / Frame : 38s - 8026.11 ppd
Avg. Time / Frame : 38s - 8026.11 ppd
Cur. Time / Frame : 45s - 6777.60 ppd
R3F. Time / Frame : 43s - 7092.84 ppd
Eff. Time / Frame : 40s - 7624.80 ppd


-- GPU - GTX 280 --

Min. Time / Frame : 55s - 5545.31 ppd
Avg. Time / Frame : 55s - 5545.31 ppd
Cur. Time / Frame : 56s - 5446.29 ppd
R3F. Time / Frame : 55s - 5545.31 ppd
Eff. Time / Frame : 55s - 5545.31 ppd
__________________
Reply With Quote
  #18 (permalink)  
Old December 9, 2009, 02:22 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,635

My System Specs

Default

Those points don't look right on your GTX 280...Did you check the clock speeds again?
__________________
Reply With Quote
  #19 (permalink)  
Old December 9, 2009, 02:32 PM
Draex's Avatar
Top Prospect
F@H
 
Join Date: Dec 2007
Location: Kelowna, BC
Posts: 72

My System Specs

Default

I have checked them in several programs, it is running at 602 Core / 1107 Memory / 1400 Shader
__________________
Reply With Quote
  #20 (permalink)  
Old December 9, 2009, 02:46 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

somethings devinitively wrong. in 3d apps, does it score low as well?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
GTX280 - RivaTuner. Gellidius Troubleshooting 5 November 11, 2009 07:55 AM
[WTB] GTX280 CMetaphor Buy/Sell & Trade 6 August 21, 2009 06:16 AM
[WTB] Bfg gtx280 oc Frank Booth Buy/Sell & Trade 12 April 19, 2009 10:59 PM
GTX280 not powering up GregH Troubleshooting 17 February 4, 2009 02:39 PM
powering my GTX280 biff Video Cards 4 January 14, 2009 07:42 AM