Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #41 (permalink)  
Old December 2, 2009, 08:36 AM
Dead Things's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2008
Location: Centre of the Universe
Posts: 1,572

My System Specs

Default

It's good you set the RAM to 4608MB Arinoth. I'll just say - these bigadv WU's are still very shaky, and you should probably expect to lose a few here and there. Just the other day I lost one at 93%. That was annoying. The WUs also hate being stopped and restarted - so try to avoid doing that as much as possible, and if you have to do it, back up your work folder and queue.dat file before Ctrl-C'ing your client, then restore from the backups before restarting your client. So far - that has worked for me on the few occasions I've had to restart my bigadv client.
__________________
Follow my folding, mining & benching shenanigans @dt_oc!

Think you can overclock? Then show us what you got!
Join the Hardware Canucks Overclocking team today!
Reply With Quote
  #42 (permalink)  
Old December 2, 2009, 09:04 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,589

My System Specs

Default

I typically never stop or start it, let the computer go 24/7 and just chug away. Am i able to game and cpu fold at the same time (i haven't tried it as of lately) or do i need to stop/start it?
Reply With Quote
  #43 (permalink)  
Old December 2, 2009, 09:16 AM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,082

My System Specs

Default

I suspend my -bigadv VM when I'm gaming, through the VM>Power>Suspend and exit menu option. Takes a while to write the 4gb to disk. I lost one because of a power blip last week, but I survived another outage yesterday without losing the WU.
Reply With Quote
  #44 (permalink)  
Old December 2, 2009, 11:32 AM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,402

My System Specs

Default

Quote:
Originally Posted by Dead Things View Post
It's good you set the RAM to 4608MB Arinoth. I'll just say - these bigadv WU's are still very shaky, and you should probably expect to lose a few here and there. Just the other day I lost one at 93%. That was annoying.
Got up at 6:50am, my first bigadv was at 99%. Got a shower, ate breakfast, took a look at 8:20am, and she was still at 99%....
__________________
Fold for team #54196
Reply With Quote
  #45 (permalink)  
Old December 2, 2009, 11:56 AM
Sagath's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Petawawa, ON
Posts: 2,495

My System Specs

Default

Quote:
Originally Posted by chriskwarren View Post
Got up at 6:50am, my first bigadv was at 99%. Got a shower, ate breakfast, took a look at 8:20am, and she was still at 99%....
Well, ~48h does mean about 30 min per %. (per percent? Is that even right?). So something might not be right. Either that or its that end of WU chug. I see it alot with WU's on my GPU client. That last % seems it can take double/triple the time to complete for some reason.

Whats the upload like on those bigwu's anyways? how many megs?
__________________
Quote:
Originally Posted by Lpfan4ever View Post
AKG shot the hamsters, and then Perineum drove his Mustang with summer tires into the server.
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #46 (permalink)  
Old December 2, 2009, 01:43 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,402

My System Specs

Default

I got a new WU when I was home and the log shows the last step took about 1-1/2 hours, when most steps too about 40mins. Looks like it uploaded fine though.
__________________
Fold for team #54196
Reply With Quote
  #47 (permalink)  
Old December 2, 2009, 01:47 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,589

My System Specs

Default

That is rather weird that the last step took that long, maybe wasn't just the final step but it doing all the things behind the scenes once its finished it up. I find sometimes i dont get an update past 99% until after the WU has been uploaded and a new WU is being worked on.
Reply With Quote
  #48 (permalink)  
Old December 2, 2009, 03:08 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,402

My System Specs

Default

Huh those bonus points are really something. Kakao stats show that my last update earlier today had 88,300 points alone...
__________________
Fold for team #54196
Reply With Quote
  #49 (permalink)  
Old December 2, 2009, 05:13 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by chriskwarren View Post
Huh those bonus points are really something. Kakao stats show that my last update earlier today had 88,300 points alone...
Your last update was 57,396 points for 16 WU's, the 88,300 points was for the last 24hr's.

Still that's some nice points you're getting, whats your cpu running at?.

If these big points keep popping up I'm gonna hav'ta gets me some more ram and join in...
__________________
Folding For Team 54196

Reply With Quote
  #50 (permalink)  
Old December 2, 2009, 05:24 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,589

My System Specs

Default

I believe he's running at 3.6 GHz, at least that is what he said in his own thread about his i7 920.
If he says his tpf is 40 mins, the bonus calculator says he would have gotten approximately 52.8k points
I got, or it says i should get with my 3.8Ghz (when i wasn't SLI) that tpf was about 33 mins which gives 58k points, however while i SLI my tpf at 3.8ghz is about 35-36 mins which gives 56k points
Reply With Quote
Reply


Tags
early-completion bonus , f@h , folding@home , smp , smp2

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Here is the Plan Soultribunal Water Cooling 53 December 12, 2008 12:44 PM
Free PPD - New GPU core update v.1.15 LCB001 HardwareCanucks F@H Team 17 November 3, 2008 12:16 AM
FS: CIB, Motorola K1 KRZR Project (RED) Edition, Bonus Bluetooth HS ~ $150 compRSP Buy/Sell & Trade 2 February 27, 2008 04:54 PM
Progress report E6400 bushwickbill Overclocking, Tweaking and Benchmarking 5 October 12, 2007 07:19 PM
No progress Amon HardwareCanucks F@H Team 21 August 30, 2007 06:43 AM