Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 28, 2009, 08:47 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Lightbulb fah and shaders

i had 2 killer folding cards before. 6k ppd each stock. look at the screens





















and now i got some cheap cards....shaders are less in count, but more in frequency...how come its still wayy behind? should i try to oc core too?
Reply With Quote
  #2 (permalink)  
Old October 28, 2009, 09:26 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

The slightly higher shader speed of the 9600GSOs isn't enough to make up for a 15% lower shader count compared to the 8800GTs.
Reply With Quote
  #3 (permalink)  
Old October 28, 2009, 09:51 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

ok. and core clock has no impact? im told it can even hurt ppd if you raise it. no experience with that
Reply With Quote
  #4 (permalink)  
Old October 28, 2009, 10:10 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

im running a test...shaders at 1851. im varying the core speed. at 720 it was pulling 1m 33 secs per frame on a 5771 r5 c31 g595 . at 620 1m 30 secs. at 435 1m 34 secs.................hmm

but bm says the wu will vary ppd from frame to frame...hmmmmmmmmmmmmmmmm


core clock up ppd up. not as much as shaders tough..been watching the wu frame by frame



Last edited by _dangtx_; October 28, 2009 at 10:34 PM.
Reply With Quote
  #5 (permalink)  
Old October 28, 2009, 11:35 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,529

My System Specs

Default

9600 GSO cards seem to put out between 3 - 3.5K PPD so your #s seem to be about right.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #6 (permalink)  
Old October 28, 2009, 11:37 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

ok, so i guess its about right?. need to find a second sink for card #2


had to put core lower because i got an unstable machine. mightve been shaders too.
Reply With Quote
  #7 (permalink)  
Old October 28, 2009, 11:39 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,529

My System Specs

Default

Heh.... 714 is pretty damn high for the core clock. ;) (I've got mine running at 610).
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #8 (permalink)  
Old October 28, 2009, 11:40 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,529

My System Specs

Default

Ahhh... you've got the older version (not the new cheap stripped down version).
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #9 (permalink)  
Old October 29, 2009, 12:36 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

wait u lost me.

i havent tried furmark but folding gave up on core at 720. i think..let me check


its the shaders./. backed them down to 1888. upped core back to 720..lets see
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
FAH ranking Update? martin_metal_88 HardwareCanucks F@H Team 4 October 7, 2009 10:51 PM
Setting FAH martin_metal_88 HardwareCanucks F@H Team 6 September 28, 2009 08:16 PM
FAH #$%'s up Office? Babrbarossa O/S's, Drivers & General Software 3 November 25, 2007 07:56 PM
Geforce 8900 GTX has 25 per cent more shaders Babrbarossa Rumor Mill 0 February 14, 2007 07:24 AM