Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 24, 2009, 12:09 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default BIOS NOT ACPI COMPATIBLE AND BSOD....

i tried to install windows and thats what i got..wth? memtest(well i didnt let it finish but i saw no errors by test 6 or so) was ok,prime was ok....all from ubcd...
actually the first try was to repair xp ...trying to keep old programs in place but i guess no luck...

now im giving it anther try with usb and firewire and whatever disabled....
Reply With Quote
  #2 (permalink)  
Old October 24, 2009, 12:26 AM
fefox's Avatar
MVP
F@H
 
Join Date: May 2009
Location: Manitoba N50 15.5944', W101 2.2833'
Posts: 324

My System Specs

Default

I had that error and it turned out I needed to ENABLE the SATA controller... I had turned it off as I just had a single IDE drive on the system at the time.
__________________
Reply With Quote
  #3 (permalink)  
Old October 24, 2009, 12:33 AM
Hall Of Fame
F@H
 
Join Date: Oct 2008
Location: Ottawa
Posts: 2,026
Default

I would let memtest finish a couple runs.
__________________
"What is the colour when black is burnt ?" - Neil Young
Reply With Quote
  #4 (permalink)  
Old October 24, 2009, 01:58 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

i think i got it going. well im pretty sure since im typing from it....i havent seen that before or maybe its been forever


and im sure the old man wrote an smp guide for me somewhere...
Reply With Quote
  #5 (permalink)  
Old October 24, 2009, 09:30 AM
bwm bwm is offline
Allstar
F@H
 
Join Date: Oct 2009
Posts: 799

My System Specs

Default

Ready when you are bro. Just call me.............

A little bit cramped for time this afternoon so we need to get this done bro.

Sill a couple of loose screws and another leg drain needed this afternoon.

brad
Reply With Quote
  #6 (permalink)  
Old October 24, 2009, 11:48 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

thanks man. fresh install with everything disabled in bios worked....im thinking i couldnt repair my ole installation because i messed with the hal to get sli working on me x48 :D
Reply With Quote
  #7 (permalink)  
Old October 24, 2009, 02:47 PM
bwm bwm is offline
Allstar
F@H
 
Join Date: Oct 2009
Posts: 799

My System Specs

Default

Quote:
Originally Posted by _dangtx_ View Post
thanks man. fresh install with everything disabled in bios worked....im thinking i couldnt repair my ole installation because i messed with the hal to get sli working on me x48 :D
I don't know diddly about SLI but you shouldn't have had to disable ACPI in the BIOS to get the board working. Something is definitely not right there. Any SATA drives or all PATA??
Reply With Quote
  #8 (permalink)  
Old October 24, 2009, 05:39 PM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,105

My System Specs

Default

you need to install OS with native IDE enable.

after OS installation install the CD sata drivers. after that go to bios and set ACPI.

it should work.
Reply With Quote
  #9 (permalink)  
Old October 24, 2009, 05:42 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

Quote:
Originally Posted by 5ILVgeARX View Post
you need to install OS with native IDE enable.

after OS installation install the CD sata drivers. after that go to bios and set ACPI.

it should work.
thanks as well. ill keep it in mind but im not sure i had those options..hmm...
Reply With Quote
  #10 (permalink)  
Old October 24, 2009, 05:49 PM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,105

My System Specs

Default

its under Integrated peripherals


and come on man, this don't belong here

Last edited by Silvgearx; October 24, 2009 at 05:55 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Compatible Partitioners Help! blogz101 Storage 2 May 4, 2009 07:19 PM
Updating BIOS on GA-EP45-DS3L failed, how to access back up BIOS? Kayen Troubleshooting 5 August 7, 2008 07:31 PM
Will my mobo be compatible? Shiverwarp RAM 1 July 19, 2007 05:14 AM
Virtual Bios / Bios Copies Sting3r11 Off Topic 1 March 17, 2007 08:33 AM
Help! old floppy compatible??? Babrbarossa CPU's and Motherboards 7 December 17, 2006 12:58 AM