Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   F@H does not work? (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/24443-f-h-does-not-work.html)

Sushi Warrior October 16, 2009 04:01 PM

F@H does not work?
 
Hey I've been folding for a while and recently I noticed F@H never actually was accomplishing anything. All it said was "working: 0/0" Upon reading the log I discovered this....


--- Opening Log file [October 16 22:57:58 UTC]


# Windows GPU Console Edition #################################################
################################################## #############################

Folding@Home Client Version 6.23

Folding@home - Main

################################################## #############################
################################################## #############################

Launch directory: C:\Users\Mike\AppData\Roaming\Folding@home-gpu


[22:57:58] - Ask before connecting: No
[22:57:58] - User name: SushiWarrior (Team 54196)
[22:57:58] - User ID: 4214AF31610EEA81
[22:57:58] - Machine ID: 2
[22:57:58]
[22:57:58] Loaded queue successfully.
[22:57:58] Initialization complete
[22:57:58] - Preparing to get new work unit...
[22:57:58] + Attempting to get work packet
[22:57:58] - Connecting to assignment server
[22:57:59] - Successful: assigned to (171.67.108.11).
[22:57:59] + News From Folding@Home: Welcome to Folding@Home
[22:57:59] Loaded queue successfully.
[22:57:59] - Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[22:58:12] + Attempting to get work packet
[22:58:12] - Connecting to assignment server
[22:58:13] - Successful: assigned to (171.67.108.11).
[22:58:13] + News From Folding@Home: Welcome to Folding@Home
[22:58:13] Loaded queue successfully.
[22:58:14] + Closed connections
[22:58:14]
[22:58:14] + Processing work unit
[22:58:14] Core required: FahCore_11.exe
[22:58:14] Core found.
[22:58:14] Working on queue slot 06 [October 16 22:58:14 UTC]
[22:58:14] + Working ...
[22:58:14]
[22:58:14] *------------------------------*
[22:58:14] Folding@Home GPU Core - Beta
[22:58:14] Version 1.19 (Mon Nov 3 09:34:13 PST 2008)
[22:58:14]
[22:58:14] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[22:58:14] Build host: amoeba
[22:58:14] Board Type: Nvidia
[22:58:14] Core :
[22:58:14] Preparing to commence simulation
[22:58:14] - Looking at optimizations...
[22:58:14] - Created dyn
[22:58:14] - Files status OK
[22:58:14] - Expanded 46699 -> 252912 (decompressed 541.5 percent)
[22:58:14] Called DecompressByteArray: compressed_data_size=46699 data_size=252912, decompressed_data_size=252912 diff=0
[22:58:14] - Digital signature verified
[22:58:14]
[22:58:14] Project: 5767 (Run 10, Clone 109, Gen 1096)
[22:58:14]
[22:58:14] Assembly optimizations on if available.
[22:58:14] Entering M.D.
[22:58:20] Working on Protein
[22:58:21] Client config found, loading data.
[22:58:21] Starting GUI Server
[22:58:21] mdrun_gpu returned
[22:58:21] NANs detected on GPU
[22:58:21]
[22:58:21] Folding@home Core Shutdown: UNSTABLE_MACHINE
[22:58:24] CoreStatus = 7A (122)
[22:58:24] Sending work to server
[22:58:24] Project: 5767 (Run 10, Clone 109, Gen 1096)
[22:58:24] - Read packet limit of 540015616... Set to 524286976.
[22:58:24] - Error: Could not get length of results file work/wuresults_06.dat
[22:58:24] - Error: Could not read unit 06 file. Removing from queue.
[22:58:24] - Preparing to get new work unit...
[22:58:24] + Attempting to get work packet
[22:58:24] - Connecting to assignment server
[22:58:25] - Successful: assigned to (171.67.108.11).
[22:58:25] + News From Folding@Home: Welcome to Folding@Home
[22:58:25] Loaded queue successfully.
[22:58:25] + Closed connections
[22:58:30]
[22:58:30] + Processing work unit
[22:58:30] Core required: FahCore_11.exe
[22:58:30] Core found.
[22:58:30] Working on queue slot 07 [October 16 22:58:30 UTC]
[22:58:30] + Working ...
[22:58:31]
[22:58:31] *------------------------------*
[22:58:31] Folding@Home GPU Core - Beta
[22:58:31] Version 1.19 (Mon Nov 3 09:34:13 PST 2008)
[22:58:31]
[22:58:31] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[22:58:31] Build host: amoeba
[22:58:31] Board Type: Nvidia
[22:58:31] Core :
[22:58:31] Preparing to commence simulation
[22:58:31] - Looking at optimizations...
[22:58:31] - Created dyn
[22:58:31] - Files status OK
[22:58:31] - Expanded 46699 -> 252912 (decompressed 541.5 percent)
[22:58:31] Called DecompressByteArray: compressed_data_size=46699 data_size=252912, decompressed_data_size=252912 diff=0
[22:58:31] - Digital signature verified
[22:58:31]
[22:58:31] Project: 5767 (Run 10, Clone 109, Gen 1096)
[22:58:31]
[22:58:31] Assembly optimizations on if available.
[22:58:31] Entering M.D.
[22:58:37] Working on Protein
[22:58:38] Client config found, loading data.
[22:58:38] mdrun_gpu returned
[22:58:38] NANs detected on GPU
[22:58:38]
[22:58:38] Folding@home Core Shutdown: UNSTABLE_MACHINE
[22:58:41] CoreStatus = 7A (122)
[22:58:41] Sending work to server
[22:58:41] Project: 5767 (Run 10, Clone 109, Gen 1096)
[22:58:41] - Read packet limit of 540015616... Set to 524286976.
[22:58:41] - Error: Could not get length of results file work/wuresults_07.dat
[22:58:41] - Error: Could not read unit 07 file. Removing from queue.
[22:58:41] - Preparing to get new work unit...
[22:58:41] + Attempting to get work packet
[22:58:41] - Connecting to assignment server
[22:58:41] - Successful: assigned to (171.67.108.11).
[22:58:41] + News From Folding@Home: Welcome to Folding@Home
[22:58:41] Loaded queue successfully.
[22:58:42] + Closed connections
[22:58:47]
[22:58:47] + Processing work unit
[22:58:47] Core required: FahCore_11.exe
[22:58:47] Core found.
[22:58:47] Working on queue slot 08 [October 16 22:58:47 UTC]
[22:58:47] + Working ...
[22:58:47]
[22:58:47] *------------------------------*
[22:58:47] Folding@Home GPU Core - Beta
[22:58:47] Version 1.19 (Mon Nov 3 09:34:13 PST 2008)
[22:58:47]
[22:58:47] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[22:58:47] Build host: amoeba
[22:58:47] Board Type: Nvidia
[22:58:47] Core :
[22:58:47] Preparing to commence simulation
[22:58:47] - Looking at optimizations...
[22:58:47] - Created dyn
[22:58:47] - Files status OK
[22:58:47] - Expanded 46699 -> 252912 (decompressed 541.5 percent)
[22:58:47] Called DecompressByteArray: compressed_data_size=46699 data_size=252912, decompressed_data_size=252912 diff=0
[22:58:47] - Digital signature verified
[22:58:47]
[22:58:47] Project: 5767 (Run 10, Clone 109, Gen 1096)
[22:58:47]
[22:58:47] Assembly optimizations on if available.
[22:58:47] Entering M.D.
[22:58:54] Working on Protein
[22:58:55] Client config found, loading data.
[22:58:55] mdrun_gpu returned
[22:58:55] NANs detected on GPU
[22:58:55]
[22:58:55] Folding@home Core Shutdown: UNSTABLE_MACHINE
[22:58:57] CoreStatus = 7A (122)
[22:58:57] Sending work to server
[22:58:57] Project: 5767 (Run 10, Clone 109, Gen 1096)
[22:58:57] - Read packet limit of 540015616... Set to 524286976.
[22:58:57] - Error: Could not get length of results file work/wuresults_08.dat
[22:58:57] - Error: Could not read unit 08 file. Removing from queue.
[22:58:57] - Preparing to get new work unit...
[22:58:57] + Attempting to get work packet
[22:58:57] - Connecting to assignment server
[22:58:58] - Successful: assigned to (171.67.108.11).
[22:58:58] + News From Folding@Home: Welcome to Folding@Home
[22:58:58] Loaded queue successfully.
[22:58:59] + Closed connections
[22:59:04]
[22:59:04] + Processing work unit
[22:59:04] Core required: FahCore_11.exe
[22:59:04] Core found.
[22:59:04] Working on queue slot 09 [October 16 22:59:04 UTC]
[22:59:04] + Working ...
[22:59:04]
[22:59:04] *------------------------------*
[22:59:04] Folding@Home GPU Core - Beta
[22:59:04] Version 1.19 (Mon Nov 3 09:34:13 PST 2008)
[22:59:04]
[22:59:04] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[22:59:04] Build host: amoeba
[22:59:04] Board Type: Nvidia
[22:59:04] Core :
[22:59:04] Preparing to commence simulation
[22:59:04] - Looking at optimizations...
[22:59:04] - Created dyn
[22:59:04] - Files status OK
[22:59:04] - Expanded 46699 -> 252912 (decompressed 541.5 percent)
[22:59:04] Called DecompressByteArray: compressed_data_size=46699 data_size=252912, decompressed_data_size=252912 diff=0
[22:59:04] - Digital signature verified
[22:59:04]
[22:59:04] Project: 5767 (Run 10, Clone 109, Gen 1096)
[22:59:04]
[22:59:04] Assembly optimizations on if available.
[22:59:04] Entering M.D.
[22:59:11] Working on Protein
[22:59:12] Client config found, loading data.
[22:59:12] mdrun_gpu returned
[22:59:12] NANs detected on GPU
[22:59:12]
[22:59:12] Folding@home Core Shutdown: UNSTABLE_MACHINE
[22:59:14] CoreStatus = 7A (122)
[22:59:14] Sending work to server
[22:59:14] Project: 5767 (Run 10, Clone 109, Gen 1096)
[22:59:14] - Read packet limit of 540015616... Set to 524286976.
[22:59:14] - Error: Could not get length of results file work/wuresults_09.dat
[22:59:14] - Error: Could not read unit 09 file. Removing from queue.
[22:59:14] - Preparing to get new work unit...
[22:59:14] + Attempting to get work packet
[22:59:14] - Connecting to assignment server
[22:59:15] - Successful: assigned to (171.67.108.11).
[22:59:15] + News From Folding@Home: Welcome to Folding@Home
[22:59:15] Loaded queue successfully.
[22:59:16] + Closed connections
[22:59:21]
[22:59:21] + Processing work unit
[22:59:21] Core required: FahCore_11.exe
[22:59:21] Core found.
[22:59:21] Working on queue slot 00 [October 16 22:59:21 UTC]
[22:59:21] + Working ...
[22:59:21]
[22:59:21] *------------------------------*
[22:59:21] Folding@Home GPU Core - Beta
[22:59:21] Version 1.19 (Mon Nov 3 09:34:13 PST 2008)
[22:59:21]
[22:59:21] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[22:59:21] Build host: amoeba
[22:59:21] Board Type: Nvidia
[22:59:21] Core :
[22:59:21] Preparing to commence simulation
[22:59:21] - Looking at optimizations...
[22:59:21] - Created dyn
[22:59:21] - Files status OK
[22:59:21] - Expanded 46699 -> 252912 (decompressed 541.5 percent)
[22:59:21] Called DecompressByteArray: compressed_data_size=46699 data_size=252912, decompressed_data_size=252912 diff=0
[22:59:21] - Digital signature verified
[22:59:21]
[22:59:21] Project: 5767 (Run 10, Clone 109, Gen 1096)
[22:59:21]
[22:59:21] Assembly optimizations on if available.
[22:59:21] Entering M.D.
[22:59:27] Working on Protein
[22:59:28] Client config found, loading data.
[22:59:28] mdrun_gpu returned
[22:59:28] NANs detected on GPU
[22:59:28]
[22:59:28] Folding@home Core Shutdown: UNSTABLE_MACHINE
[22:59:31] CoreStatus = 7A (122)
[22:59:31] Sending work to server
[22:59:31] Project: 5767 (Run 10, Clone 109, Gen 1096)
[22:59:31] - Read packet limit of 540015616... Set to 524286976.
[22:59:31] - Error: Could not get length of results file work/wuresults_00.dat
[22:59:31] - Error: Could not read unit 00 file. Removing from queue.
[22:59:31] EUE limit exceeded. Pausing 24 hours.


So it just can't read any files. What's up with it?

frontier204 October 16, 2009 04:14 PM

Quote:

Originally Posted by Sushi Warrior (Post 272570)
[22:58:14] Entering M.D.
[22:58:20] Working on Protein
[22:58:21] Client config found, loading data.
[22:58:21] Starting GUI Server
[22:58:21] mdrun_gpu returned
[22:58:21] NANs detected on GPU
[22:58:21]
[22:58:21] Folding@home Core Shutdown: UNSTABLE_MACHINE

That's the important part... the folding doesn't even get to go to 1% before EUE (early unit end). This can mean a few things, including:
  • Bad driver
  • Unstable overclock
  • Incorrect configuration for GPU client
  • Corrupted F@H core and / or work unit files
  • Bad work unit

I'd try some of the simplest fixes first. Go into the folder where the folding is doing its work (C:\Users\Mike\AppData\Roaming\Folding@home-gpu according to your log). In that folder, delete the "work" folder, the .txt files, queue.dat, and unitinfo.txt and try running F@H again. If that doesn't work, well... I fold ATI and I think you're using nVidia so I'll let someone else chime in.

EDIT: Maybe I'd better explain why I'm asking you to delete stuff... the files I cited are part of the work unit and queue, so it will force your computer to download a new (hopefully not bad) work unit. You may also try deleting the FAHCORE.EXE if you want to force a new core to be installed as well.

_dangtx_ October 16, 2009 04:16 PM

id have to agree on the software part with the above folder. ive seen it a couple of times i think.

oc or hw based usually it tries to run 1-2%+++

3.0charlie October 16, 2009 04:45 PM

Unfortunately not much else you can do. I'm stuck in the same loop for a GPU.

I know the drivers are fine, since I have 5 other GPUs running fine on the same rig.
No oc.
GPU client is triple-checked, with the shortcut being a copy of another with a different machine id.
d/l'ed 10 different WUs and Cores, all bad.

I'm still working on a fix.

_dangtx_ October 16, 2009 04:55 PM

hmmmm....ole man brad was saying something about conflicting irq's but that cant be it right?

3.0charlie October 16, 2009 05:06 PM

Most IRQs required are disabled.

SLI is disabled.

Sushi Warrior October 16, 2009 05:48 PM

I tried deleting all you specified, no luck. Still "working 0/0".

LCB001 October 16, 2009 07:00 PM

Quote:

Originally Posted by Sushi Warrior (Post 272607)
I tried deleting all you specified, no luck. Still "working 0/0".

Check to make sure your shortcut is configured properly, sounds like F@H can't access the gpu.

Quote:

Originally Posted by 3.0charlie (Post 272589)
Unfortunately not much else you can do. I'm stuck in the same loop for a GPU.

I know the drivers are fine, since I have 5 other GPUs running fine on the same rig.
No oc.
GPU client is triple-checked, with the shortcut being a copy of another with a different machine id.
d/l'ed 10 different WUs and Cores, all bad.

I'm still working on a fix.

I know it's stating the obvious but did you remember to change the -gpu x in the target line, and the \Folding@home-gpux+1 in the Start In line, or maybe use the same # twice.

Don't know if you are using the -local flag but I always do...

3.0charlie October 16, 2009 07:25 PM

Shortcuts are fine. I had 3 foilding cards.

Now, only 1, the 1st GX2. Both GTSs now refuse to work, as does thw 2nd GX2.

Getting worse.

chrisk October 16, 2009 07:29 PM

Use the force gpu flag?


All times are GMT -7. The time now is 08:54 PM.