Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old October 17, 2009, 07:58 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,679

My System Specs

Default

W7.
PSU is a BFG ES-1200, running cool as a cucumber.
I'll pop in XP this afternoon.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #32 (permalink)  
Old October 17, 2009, 09:57 AM
Prof. Dr. Silver's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto, ON
Posts: 1,187
Default

Quote:
Originally Posted by 5ILVgeARX View Post
I am having some ODD 353pt problems too.

2900PPD for 353PT, and it takes about 5 minute to complete a percent

having them for the past 2 days

9800gtx + 191.07

must be bad patch ones again
Same here... thank God I'm not the only one! Mind you... I'm running a GX2.... it's the second GPU that gives me a hard time...
__________________
Hardcore Folding at it's BEST! HWC - TPU.... There can be only one team in front! TPU, can you smell our *sses already?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
I think my 8800GT is failing! doup93 Troubleshooting 15 July 17, 2009 08:23 PM
harddrive failing. help please kyle_L Troubleshooting 2 May 10, 2009 07:44 PM
EVGA gtx260+ or XFX gtx260 Black Edition Kyure Video Cards 20 February 12, 2009 12:39 PM
TF2 Failing? Infiniti Gaming 7 July 11, 2008 02:39 PM
Vista SP 1 still failing to install... TwystedMonkey Off Topic 12 June 20, 2008 11:54 AM