Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 16, 2009, 09:10 AM
Lamb's Avatar
Allstar
F@H
 
Join Date: Dec 2008
Location: Montreal, QC
Posts: 813

My System Specs

Default GPU problem?

Hey guys

I just installed the GPU client, and when I start it, my GPU starts beeping like a pig, very very annoying, is it normal...? (the higher the usage, the more beeping, over 50% it just squeel like a drill...)

BTW I'm using at GTX285 , Fahmon says ~8700pdd the gpu alone, but the squeel is terrible...can't stand it

Last edited by Lamb; September 16, 2009 at 09:16 AM.
Reply With Quote
  #2 (permalink)  
Old September 16, 2009, 09:25 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,649

My System Specs

Default

Welcome to the world of squeeling folding GPUs. You'll learn to love it.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #3 (permalink)  
Old September 16, 2009, 09:42 AM
Lamb's Avatar
Allstar
F@H
 
Join Date: Dec 2008
Location: Montreal, QC
Posts: 813

My System Specs

Default

As long as my card isnt going to die...

Is there a way to make it stop?
Reply With Quote
  #4 (permalink)  
Old September 16, 2009, 09:44 AM
Dead Things's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2008
Location: Centre of the Universe
Posts: 1,572

My System Specs

Default

It's just coil whine. It is present in many GPUs and PSUs while under load. Perfectly normal operating conditions, albeit annoying to some.
__________________
Follow my folding, mining & benching shenanigans @dt_oc!

Think you can overclock? Then show us what you got!
Join the Hardware Canucks Overclocking team today!
Reply With Quote
  #5 (permalink)  
Old September 16, 2009, 09:47 AM
Lamb's Avatar
Allstar
F@H
 
Join Date: Dec 2008
Location: Montreal, QC
Posts: 813

My System Specs

Default



Die caps!

EDIT : Very annoying but it destroys WU's...

Last edited by Lamb; September 16, 2009 at 09:53 AM.
Reply With Quote
  #6 (permalink)  
Old September 16, 2009, 11:58 AM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

It's not the capacitors, it's the coils in the voltage regulation circuit because nVidia designed it poorly. Some ATI cards have the problem as well, but to a lesser extent.
Reply With Quote
  #7 (permalink)  
Old September 16, 2009, 03:09 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,406

My System Specs

Default

Pretty soon you won't even hear them. It's called 'Folder's Ear'...
__________________
Fold for team #54196
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual GPU Folding on one GPU (FahCore_14 only) geokilla HardwareCanucks F@H Team 2 August 8, 2009 05:35 PM
problem with F@H on GPU Gellidius HardwareCanucks F@H Team 7 April 6, 2009 01:39 PM
Hardware problem or HAL problem? andynerd Troubleshooting 1 March 7, 2009 08:03 PM
New GPU-Z available Dwayne Video Cards 5 September 18, 2008 10:18 PM
EUE problem - G8800 GTX, 177.92 drivers and 6.2 GPU client Dwayne HardwareCanucks F@H Team 3 September 7, 2008 08:40 AM