Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 13, 2009, 07:33 AM
Hall Of Fame
F@H
 
Join Date: Oct 2008
Location: Ottawa
Posts: 2,022
Default New Folding/Crunching Rig

Well, I finally got it all set up on my test bench - Q9550 and 2x EVGA 9600 GSOs. A little dissappointed because looks like I have 2 stuck sensors on the Q9550. One stays at 37 and the other 40. They moved off that when I was doing Prime95 and Rosetta at same time but always go back to 37 and 40 when idle. I stressed it for 24hrs+ and no errors in Prime95 and it crunched Rosetta no problem. So I just have to decide if I feel comfortable folding/crunching 24/7 with this Q9550.

As for the 9600 GSOs I started folding late last night but it was pretty late so I didn't get a chance to set up the 2nd GPU so I folded on only 1x over the night. Now I'm all set. Could someone point me in the right direction on how to set up my 2nd 9600 GSO ? Thanks in advance.
Reply With Quote
  #2 (permalink)  
Old September 13, 2009, 07:45 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,598

My System Specs

Default

Don't worry at all about the stuck sensors. What matters are load temps.

2nd GPU? Folding@home - WinGPUGuide Read this, and about 3/4 down the page is a section for multi-GPU installation.

Which board are you using?
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #3 (permalink)  
Old September 13, 2009, 08:03 AM
Hall Of Fame
F@H
 
Join Date: Oct 2008
Location: Ottawa
Posts: 2,022
Default

LANPARTY DK X48 T2RSB PLUS
Reply With Quote
  #4 (permalink)  
Old September 13, 2009, 08:07 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,228

My System Specs

Default

I used that exact guide for my 275's and it works fine. You have to pay attention to all the quotation marks, spacing, numbering and priority/affinity settings. Every once in a while one of my gpu's will start folding at 1/2 the rate they are capable of, so far a reboot has always cured that.
__________________
heatware
Reply With Quote
  #5 (permalink)  
Old September 13, 2009, 08:35 AM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,615

My System Specs

Default

If your other two sensors are working, just make sure temps stay below like 65C. The other 2 cores with the faulty sensor can't be hitting 80C while the other two are at just 65C.
__________________
Reply With Quote
  #6 (permalink)  
Old September 13, 2009, 09:13 AM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by geokilla View Post
If your other two sensors are working, just make sure temps stay below like 65C. The other 2 cores with the faulty sensor can't be hitting 80C while the other two are at just 65C.
The sensors aren't faulty, they just don't go below a certain point. All four will work fine as they approach Tjmax, which is when it's actually important for them to be accurate.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Suggestions for Folding Rig redwagon HardwareCanucks F@H Team 27 September 3, 2009 12:28 AM
Motherboard for Folding Rig? ImmaPC CPU's and Motherboards 18 June 11, 2009 08:43 PM
Waking Up To A Dead Folding Rig LCB001 HardwareCanucks F@H Team 9 April 18, 2009 05:00 AM
Folding Rig RAM Choice Soultribunal RAM 11 April 9, 2009 06:07 AM
Balancing my CPU/GPU Folding on the same rig Soultribunal HardwareCanucks F@H Team 5 February 13, 2009 08:27 AM