Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   8800GT and OnBoard Folding Question (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/22684-8800gt-onboard-folding-question.html)

Supergrover September 3, 2009 07:23 AM

8800GT and OnBoard Folding Question
 
I have a question, IDK if it is feasible though so here it is.

My HTPC as it stands now has onboard 8200,and a pcie 8800gt, right now just the 88gt is active and folding but playback suffers when folding is active, so what I would like to do is enable the 8200 and use that to dispay the desktop and playback and have the 88gt just fold. Now the guides I am reading,( longtime folder but fairly new to the GPU version back when I folded hard it was all console ) give instructions for folding SLI setups or folding with multiple cards those dont seam to fit my situation. I figure I will need to make up a dummy plug for the 88gt but how the heck would I setup the GPU's to just fold on the 88gt and not on the 8200?

Perineum September 3, 2009 07:45 AM

First of all what OS is the HTPC?

Prof. Dr. Silver September 3, 2009 07:48 AM

It most likely depends on your drivers. See if you can enable the 8200, set up the 8800 as a second monitor and start folding on that one. Update to the latest driver(190.62) and you shouldn't have too many issues. Mind you though.... screen play could remain choppy as folding is very tasking to your PC. :)

Perineum September 3, 2009 07:50 AM

I'm wondering if the HTPC is Vista. Seems that if you don't have Vista running an Aero theme you get 2d lag....

Supergrover September 3, 2009 07:58 AM

The OS is vista prem 32bit.

I have tried enabling the 8200 and hooked a monitor to the 88gt, no dummy plug so just for now, but when I do it seams that 88gt isnt folding but the 8200 is......

My temps stay the same on the 88gt but my 8200's core temp goes up dramatically, so I am assuming it is working on the 8200. I didnt think the 8200 would run folding. :/

Drivers are the 190's.

Edit: vista areo is enabled.

specs:
8750 x3
8200 mobo
2g of 667
88gt
FSP 600w psu

Perineum September 3, 2009 08:23 AM

Well if they both show up in device manager wouldn't the -gpu 1 flag work for folding on the 8800gt?

Supergrover September 3, 2009 08:25 AM

Quote:

Originally Posted by Perineum (Post 249905)
Well if they both show up in device manager wouldn't the -gpu 1 flag work for folding on the 8800gt?

HA bet thats the key!, The wife's soap is recording right now but after it is done I'll reboot that machine, enable the 8200 and check.

Thanks Perin:thumb:

Perineum September 3, 2009 08:30 AM

Thank me if it works! I wonder which is gpu 0 and gpu 1 in that case?

Supergrover September 10, 2009 05:53 PM

Well works fine with a dummy plug, Folding on the 8800GT and the onboard is running the display with zero stuttering issuse now.

Big thanks to Silver for sending out the resistors and a dummy plug.

Prof. Dr. Silver September 10, 2009 05:54 PM

NP! Anything to make the folding easier :)


All times are GMT -7. The time now is 07:15 PM.