Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   Folding under VMWare help (http://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/22057-folding-under-vmware-help.html)

headsh0t August 18, 2009 10:30 PM

Folding under VMWare help
 
Hey, so I'm trying to setup F@H in VMWare by following the stickied guides in this forum, I've tried both but neither works. When I load the folding virtual app it boots up normally until it says "wait 10 seconds to detect usb" or whatever and then after it says something like "address not found www.standford.edu" or something like that and gives an error. I'm not sure exactly what it says cause I'm not at home right now but when I am I'll give more details? Does anyone know why this is happening? I also tried running VMWare as administrator. I'm using Vista SP1 x64.

Arinoth August 18, 2009 10:33 PM

Are you running some kind of VPN, such as hamatchi? Can you give a screenshot of your problem since i think it may be vmware using the wrong network.

Prof. Dr. Silver August 18, 2009 10:39 PM

Are you connected to the internet? It could also be that the server on Stanford's side is down... :(

Restart your VM app and see if it still happens...

stoanee August 18, 2009 10:50 PM

Sometimes I have to reset several times before it all starts working. Ypu can find the "reset" button on the drop down menuu on the player itself.

headsh0t August 18, 2009 10:53 PM

I think you might be right Arinoth about it using the wrong network, but I'll have to check that when I get home in like 20 minutes. I could post a screenshot at that time as well. And yes, I am connected to the internet lol. I've also restarted it several times and tried editing the file like in the EVGA guide but still nadda.

headsh0t August 18, 2009 11:22 PM

1 Attachment(s)
Ok I thought you could select the device for the network but nvm. It's set to Bridge BTW. I've tried running it with the firewall down and there is an exception made for VMware. Are there any ports that need forwarding for some reason?? WTF am I doing wrong. Here's a screenie:

Attachment 7042

Arinoth August 18, 2009 11:26 PM

Your problem is what i ran into. Its none of the reasons you think, are you running a VPN or hamachi, or a program like that? If you are, for some reason Windows and VMWare think to use that adapter rather then your actual NIC assigning it an address it can't go through your NIC with. If you disable that VPN/hamachi adapter you'll go through your NIC and your problem should be solved

headsh0t August 18, 2009 11:37 PM

Quote:

disable that VPN/hamachi adapter
Bingo. You were right but I forgot I even had hamachi installed lol. Disabled it and it grabbed the correct IP. Shoulda realized when it was grabbing that strange IP. I think this might also solve another problem I was having trying to opt-in for the SC2 beta and it wasn't sending my system info, thanks man!! Time to fold away! Oh my hydro bill was ~$40 extra this month... wonder why :)

Arinoth August 18, 2009 11:44 PM

No problem, glad i could help as it took me a while to figure out/realize this problem myself and want to help people limit their lost folding time by carrying on this quick fix knowledge


All times are GMT -7. The time now is 02:44 PM.