Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 26, 2009, 10:58 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,607

My System Specs

Default Best Nvidia Drivers for Folding

I've been using whatever version i downloaded when in installed Win7 and was wondering if i can squeeze any more pdd out if by using a more efficient/better folding driver version.
Reply With Quote
  #2 (permalink)  
Old July 27, 2009, 12:14 AM
Prof. Dr. Silver's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto, ON
Posts: 1,187
Default

WTF! 185.85 FTW!
__________________
Hardcore Folding at it's BEST! HWC - TPU.... There can be only one team in front! TPU, can you smell our *sses already?
Reply With Quote
  #3 (permalink)  
Old July 27, 2009, 07:55 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,683

My System Specs

Default

Actually, the latest are pretty good too. I've been using those since my dually build, and not a single EUE yet.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #4 (permalink)  
Old July 27, 2009, 09:15 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,607

My System Specs

Default

what the hell is an eue?
Reply With Quote
  #5 (permalink)  
Old July 27, 2009, 09:16 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,683

My System Specs

Default

Early Unit End - When a WU craps up, sually caused by a driver problem.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #6 (permalink)  
Old July 27, 2009, 01:11 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,607

My System Specs

Default

Alright, well i dont "think" i have ever run into one and here's hoping i continue that
Reply With Quote
  #7 (permalink)  
Old July 27, 2009, 01:36 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,635

My System Specs

Default

I was getting a bit of errors with the 186.18 drivers in Windows 7. The latest 190.XX (can't remember which) makes everything all good.
__________________
Reply With Quote
  #8 (permalink)  
Old July 27, 2009, 01:39 PM
Airshehan's Avatar
Top Prospect
F@H
 
Join Date: Jul 2009
Location: Canada
Posts: 211
Default

The 190.XX drivers are very good and I get no errors and good performance when I am folding.
__________________
Dell XPS 630i / Intel Core 2 Quad Q9300 @ 2.67GHz / Stock Cooling (Temporary) / 6GB DDR2 800 RAM + 4GB Windows ReadyBoost/ Nvidia GeForce 9800 GT / Samsung SpinPoint 640GB + Seagate FreeAgent 250GB / 750W PSU / Nvidia Nforce 650i SLI / Logitech X-235 Speakers + Plantronics .Audio 370 Gaming Headset / Dell 22' E228WFP / Razer DeathAdder /Windows Vista Home Premium 64-Bit
Airshehan
Reply With Quote
  #9 (permalink)  
Old July 27, 2009, 02:10 PM
Jon_di2's Avatar
Allstar
F@H
 
Join Date: Jul 2008
Location: Toronto, Ontario
Posts: 895
Default

Quote:
Originally Posted by Arinoth View Post
Alright, well i dont "think" i have ever run into one and here's hoping i continue that
Check out your log file when you have a chance and look to see if any of your WU's didn't make it to 100%.

I vote for 190's, I have it running on one rig and it seems to be workin out. I had issues with the 185.85, didn't seem to like me.
__________________
EVGA780i FTW|Q9450@3.3|2x2GB Mushkin Redline 8000|GTX 260 Core 216 65nm|Corsair TX750|Antec 900|Acer 22|Antec Multimedia Premier|WD 640GB|Seagate 500GB|Logitech G15|Vista64
EVGA790i FTW|E8400@4.1|4x1GB Aeneon Xtune DDR3-1866|2xGTX 260 55nm|CM 750W| CM690|Viewsonic 25.5|Seagate 500GBx2|Logitech G5|Razer Lycosa|Scythe Kaze Master 5.25|Win7 & XP
Dell XPS M170|Pentium M @2.00|2GB DDR2 @667MHz|Nvidia GeForce Go 7800 GTX|120GB|17" WUXGA|XP32
Reply With Quote
  #10 (permalink)  
Old July 27, 2009, 09:43 PM
Top Prospect
F@H
 
Join Date: Apr 2009
Location: Bismarck ND
Posts: 128
Default

Quote:
Originally Posted by Jon_di2 View Post
Check out your log file when you have a chance and look to see if any of your WU's didn't make it to 100%.

I vote for 190's, I have it running on one rig and it seems to be workin out. I had issues with the 185.85, didn't seem to like me.

Jon, I have a GTX 260 that doesn't like the 185.85, nvidia driver stopped and recovered or something like that. I think I will try the 190's and see if they fix the problem. On the other hand my GTX275's work great with the 185.85
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Nvidia 186.18 WHQL drivers Alwaysrun O/S's, Drivers & General Software 10 June 26, 2009 01:57 PM
Nvidia drivers hertz9753 HardwareCanucks F@H Team 7 June 24, 2009 10:29 PM
Nvidia 185 drivers.. Jake_HT O/S's, Drivers & General Software 17 May 12, 2009 10:59 AM
New Nvidia Drivers Out tyreman O/S's, Drivers & General Software 6 April 6, 2009 05:47 PM
NVidia says Vista drivers are almost here... Babrbarossa Video Cards 3 March 29, 2007 04:50 PM